Kodi Community Forum

Full Version: Kodi 18 does not connect to network folder on Win 10 machine
You're currently viewing a stripped down version of our content. View the full version with proper formatting.
Hi,

I just set up Kodi 18 on my Xbox One and while trying to connect to either an SMB or NFS share, it keeps saying "cannot retrieve directory information. This could be due to the network not being connected."  I made sure there's no spaces in the address and SMB, Bonjour and NFS are enabled.  Is there a bug?

Thanks
SMB isn't supported - read the stickied threads in this section for more details.

The NFS should work though. A debug log (wiki) may give more information - details below on how to get it.
To receive meaningful assistance you will need to provide a full debug log.

The instructions are here... debug log (wiki)

If you are using the Basic Method, then ensure the following is applied...
1.Enable debugging in Settings>System Settings>Logging,
2.Restart Kodi
3.Replicate the problem.

If you are using the Advanced Method ensure you have correctly created and applied the advancedsettings.xml file.

In both instances, you should see the word DEBUG throughout the log.

Note: Full logs only. No partial or redacted logs
Do NOT post your logs directly into the forum. Always use a paste site like pastebin.com. Post the link to your pasted log in the forum
Hello estch71,

Before posting, especially for a first timer, ensure you at least do a couple of minutes of research. Had you read the Release Blog https://kodi.tv/article/kodi-xbox-one or the known issues sticky thread https://forum.kodi.tv/showthread.php?tid=326228 you would have your answers.
(2017-12-31, 00:10)Karellen Wrote: [ -> ]Hello estch71,

Before posting, especially for a first timer, ensure you at least do a couple of minutes of research. Had you read the Release Blog https://kodi.tv/article/kodi-xbox-one or the known issues sticky thread https://forum.kodi.tv/showthread.php?tid=326228 you would have your answers.
 I read those.  The article didn't say much about troubleshooting NFS.
What are you using for the address? a nfs url style address or IP address? use IP address if you haven’t already done so.