Kodi Community Forum

Full Version: [Xbox] KODI scraper issue on Xbox One X
You're currently viewing a stripped down version of our content. View the full version with proper formatting.
First of all, I'd like to say thanks for developers, in general for the great player, and special for Xbox version.
I get some issue on Xbox version. I linked my media library on Dnink NAS DNS-320L via NFS with KODI on Xbox. And I have get wrong movie titles and thumbnails after library update.

I have android KODI in my mediabox, linked via Samba with my NAS/ And I have the same settings in content menu (The directory contains - Movies, Information provider - The movie database, Settings- Default rating from- TMDb, etc.)
But Android version of KODI have no issue. When I check file list, I see the same list of files on network disk, via NFS and Samba.

What I have on Xbox:
Image

Image

What I have (and I'd like to have) on Android media box:
Image

Image

Maybe it is a bug, maybe it is a feature, who knows? Smile
How I can make it media database equal on Xbox and Android KODI? 

With best regards,
Alex
BTW, Android KODI ver. 17.6
A log from the Xbox would tell you the most, but make sure you set content appropriately.   I have mine set to scrape from TMDB for Movies.  Also, adding the Universal Movie Scraper gives you a lot more control over what/where you scrape from.
(2018-01-03, 00:21)thesuffering Wrote: [ -> ]A log from the Xbox would tell you the most, but make sure you set content appropriately.   I have mine set to scrape from TMDB for Movies.  Also, adding the Universal Movie Scraper gives you a lot more control over what/where you scrape from.
 Thanks for advice, but Universal Movie Scraper makes mess too... Smile
I'm having the same issue. I've tried both the TMDB and Universal Movie scrapers, and neither is retrieving info from the net. There is no info or art for any movie. I can refresh each movie and that will find the appropriate info and art, but I don't want to have to manually refresh every movie.

Any advice would be greatly appreciated. Smile
A debug log (wiki) is needed before we can respond with advice.

The instructions are in my signature. Use the Basic method. Once you have enabled debugging in Settings>System Settings>Logging, restart Kodi then replicate the problem. In your case, try to scrape your movies/tv shows. Once done upload to pastebin and link back here. Note: Full logs only. No partial or redacted logs
(2018-01-03, 21:49)Karellen Wrote: [ -> ]A debug log (wiki) is needed before we can respond with advice.

The instructions are in my signature. Use the Basic method. Once you have enabled debugging in Settings>System Settings>Logging, restart Kodi then replicate the problem. In your case, try to scrape your movies/tv shows. Once done upload to pastebin and link back here. Note: Full logs only. No partial or redacted logs
 Image
It may be a network issue. please try again.
for me on Win10 the uwp crashes if I try to scrape with any scraper.

none work. neither tv nor movie. trying to scrape with local information also crashes.

dont have this problem with 64 bit windows application.


edit: uninstalling win 64 bit and then reinstalling uwp seems to have fixed the issue.
I installed kodi on my xbox yesterday and while scrapping my movies it added a bunch of crap also. Not all movies were addeed correctly. When refreshing them manualy kodi found the right information and so i had to scrape them all manualy.
(2018-01-04, 14:09)afedchin Wrote: [ -> ]It may be a network issue. please try again.
 I still can't upload log file. I have the same error message over and over.
(2018-01-06, 20:45)AlexDem Wrote: [ -> ] I still can't upload log file. I have the same error message over and over.

Copy it to NSF share via File Manager in Kodi and then upload to pastebin.
Movies for me will also not scrape on 18.0 Alpha1, But TV shows scrape fine. Waiting for a fix, deleted my movie library for now.
(2018-01-06, 20:47)afedchin Wrote: [ -> ]
(2018-01-06, 20:45)AlexDem Wrote: [ -> ] I still can't upload log file. I have the same error message over and over.

Copy it to NSF share via File Manager in Kodi and then upload to pastebin. 
Sorry, I can't do that, I can't find .log file. I checked manual http://kodi.wiki/view/Log_file/Advanced, but I just can't find folders with log files. I have checked addon folder, but it empty.