Kodi Community Forum

Full Version: goes to menu when internet stop
You're currently viewing a stripped down version of our content. View the full version with proper formatting.
Hi,

how can can resume the playing when i lost internet connection.

Video plays well, but when i lost internet connection, the video stop and goes to the kodi menu.

how can i make it wait for the internet connection and resume the play.

thanks
Playing from what source, or via which add-on?

Which device, operating system version and version of Kodi?
Its a streaming link from the internet.

Device : RPI3
Operating System : LibreELEC (official) 8.2.3
Kodi Version : 17.6

What i would like is to have the video freeze when the internet connections lost and play when its up again.
Yes, we understand it is a streaming link. We just need to know which add-on so we can point you to the correct thread and the author.
In my add-ons list i have only LibreELEC Configuration and log viewer for kodi.

am unable to attached a picture in this post
(2018-02-27, 08:00)bhugun belal Wrote: [ -> ]In my add-ons list i have only LibreELEC Configuration and log viewer for kodi.
If these are the only two add-ons you have installed... then how are you watching streaming videos?
well i have created a link file with this link : https://ndtvstream-lh.akamaihd.net/i/ndt...&rebase=on

which is on my usb pendrive.

then i went on video, files, add videos and browse to my pendrive.

video playing fine but i usually do have some internet issue problem.
It's a stream from the internet. What are you expecting it to do it you don't have the internet available?

If you lose your connection then you'll have to manually start it again afterwards when the connection is restored.

Or perhaps try using the IPTV Simple PVR addon to play it.
"If you lose your connection then you'll have to manually start it again afterwards when the connection is restored."

Thats what i dont want to.. i want it to continue to play when the connection is restored.
I doubt you'll be able to, at least without coding something.

But as noted, try posting the link via IPTV Simple and see if that helps anything.