Kodi Community Forum

Full Version: SMB/Samba File Sharing Discussion (SMB support now available)
You're currently viewing a stripped down version of our content. View the full version with proper formatting.
Pages: 1 2 3 4 5 6 7 8
(2018-04-02, 05:41)Blizzysip Wrote: [ -> ]Dumb question... But how do I enable my account to receive test builds to get this on Xbox one?

Dumb answer: read sticky threads.
ok SMB works great from my new NAS, audio seems *very* slightly delayed but obviously that's fixable in the audio menu.  The only thing that doesn't seem to work for me is resuming, it gives the choice to resume or start over but always starts over anyway.  I'll upload a log.
(2018-04-02, 09:12)afedchin Wrote: [ -> ]
(2018-04-02, 05:41)Blizzysip Wrote: [ -> ]Dumb question... But how do I enable my account to receive test builds to get this on Xbox one?

Dumb answer: read sticky threads. 
 Didn't realize the sign-up form was in the "Known Issues & Bugs" sticky (in case anyone else is wondering.) I got myself added.
(2018-03-30, 00:38)mcrommert Wrote: [ -> ]I went directly and mounted the smb shares...same problem - built new share directly into my movie folder - won't scan folder

Immediately stops scan just as it starts - BUT the files that are sitting in that directory (not inside any further folders) play fine directly - hope this is helpful
 Getting the same issue, I can see the files and play fine, just wont scan the directory. Only way to add the files is manually add on each file for them to show up in the movie section.
But this is not optimal, has anyone else found a way for the scan to actually scan the SMB directory?
Just wait next test build.
Ok perfect thanks.
Since I use MySQL for my library I just installed the latest Alpha for Windows and scanned that way, worked as a workaround for now.
I have looked everywhere in add-ones. The isn’t anything about SMB...except something that plays randomly from smb shares.
No vfs.smb either.
Which version do you have installed?
Kodi 18.0 alpha2 git:20180401-e610dd2f25

I am on the alpha list. It wasn’t showing on my old install, so I deleted and reinstalled. I have been on the list. Just resubmitted also.
Image

See Add-on Browser -> My add-ons -> Vistual filesystems
Thank you
I don’t know what I am doing wrong. I keep getting back that it can’t connect. I have I’d forward slashes, back slashes, direct IP address. Nothing...just it can’t do it. I am aggravated as hell. It is 5:30 am. I have to get a little sleep. I am no dumbass. I have been using this software fore a long time. Used Boxee Box before that. WD Box before that. I bought the damned Xbox thinking it would be superior to the Nvidia Shield. If Microsoft is making thins this terrible.....Jesus Christ. Yet, there seem to be a crapload of videos out there on how to use this alpha and add add ones you don’t like for illegal content. Those work....I tried them, deleted Kodi and reinstalled it fresh without them.

As for NFS and it’s tutorial.....if the damned equipment doesn’t support it...what then?

You guys are trying your best. I am tired and frustrated. Things that ought to be easy aren’t. I feel like a monkey humping a football.

I have the name D-NAS. It’s IP address is 192.168.1.234. The movies are at Volume_1\Movies

The user name is admin. There is no password.

Under Add a Network Location
Protocol is SMB
Server Name is D-NAS
Shared Folder is Volume_1/Movies
Username is Admin
Password. Is blank....nothing there because there isn’t one

I get
Unable to Connect
Couldn’t retrieve directory information. This could be due to the network not being connected....... but it is.

I have substituted the IP address for the server name....no difference....yet I can pull it all up on this very device I am typing on now.
I got one to work. The code has a problem with either no password or spaces or underscores.

This one worked
192.168.1.204
Public/Movie
admin
admin


It will play standard def movies, but is either oblivious or crashes when high def is selected
Pages: 1 2 3 4 5 6 7 8