Kodi Community Forum

Full Version: NFS share
You're currently viewing a stripped down version of our content. View the full version with proper formatting.
Team
I'd like to test NFS as is more efficent than ftp.
I've enabled it on the NAS, assigned the rights (read only, etc...) so it should be very easy...
BUT it does not work Sad

I can see the share form ubuntu:
showmount -e 192.168.0.2
it returns all the shares...
but on Xbox I get an error.

what am I doing wrong Huh
See https://kodi.wiki/view/NFS#NFS_sharing_from_Linux

Does your export include the insecure option, from wiki "The "insecure" option is needed because we want to be able to run Kodi without root privileges. If the insecure option is not enabled, only the root user (uid 0) will have access to the nfs share. The "ip or iprange" specifies which hosts on the network will be allowed to access the exported NFS share.".
did it all perfect, modfied the files but no way
I can only access the ftp and NOT via server name but only via ip address.
NSF does not work neither via server name, neither via ip address

I've tried to browse NFS, server ip is visible but if I try to open it I get a spinning cursot for like a minute then nothing
I've tried to put the share name (case sensitive) no way... the same. When I close the dialog I get an error accessing and no content