Kodi Community Forum

Full Version: Titan M O D ( last Updated 19-12-2019)
You're currently viewing a stripped down version of our content. View the full version with proper formatting.
(2019-12-09, 19:23)simtaj Wrote: [ -> ]I have Netflix origin layout with widgets on homepage.
Studio logo shows immediatly, but for ratings I must wait for some seconds.
Can you help me how to get rating faster like Studio logo, which is super fast.

Thank you for your work!
 

This is loaded via script.module.metadatautils from the internet because of the delay.
But you can increase the time for the query interval.

go to: \ addons \ script.module.metadatautils \ lib \ metadatautils.py

search: @use_cache (14)
             @use_cache (7)
             @use_cache (2)

replace with: @use_cache (90)

So it should be in cache for 90 days without interrogating new.

look here: github.com/kodi-community-addons/script.module.metadatautils
(2019-12-09, 21:27)Fuchs2468 Wrote: [ -> ]
(2019-12-09, 19:23)simtaj Wrote: [ -> ]I have Netflix origin layout with widgets on homepage.
Studio logo shows immediatly, but for ratings I must wait for some seconds.
Can you help me how to get rating faster like Studio logo, which is super fast.

Thank you for your work!
 

This is loaded via script.module.metadatautils from the internet because of the delay.
But you can increase the time for the query interval.

go to: \ addons \ script.module.metadatautils \ lib \ metadatautils.py

search: @use_cache (14)
             @use_cache (7)
             @use_cache (2)

replace with: @use_cache (90)

So it should be in cache for 90 days without interrogating new.

look here: github.com/kodi-community-addons/script.module.metadatautils

Sorry, but this didn’t help...
Hi, I have a question about font colours.

My main colours are now red & gold, fonts buttons etc. However the only part I can't figure out how to change from white, is in the library views at the bottom of the screen, for the codec info, studio icons, etc.

Did I miss a setting, or is it not possible to change it? 

Thanks!
(2019-12-09, 23:54)simtaj Wrote: [ -> ]
(2019-12-09, 21:27)Fuchs2468 Wrote: [ -> ]
(2019-12-09, 19:23)simtaj Wrote: [ -> ]I have Netflix origin layout with widgets on homepage.
Studio logo shows immediatly, but for ratings I must wait for some seconds.
Can you help me how to get rating faster like Studio logo, which is super fast.

Thank you for your work!
 

This is loaded via script.module.metadatautils from the internet because of the delay.
But you can increase the time for the query interval.

go to: \ addons \ script.module.metadatautils \ lib \ metadatautils.py

search: @use_cache (14)
             @use_cache (7)
             @use_cache (2)

replace with: @use_cache (90)

So it should be in cache for 90 days without interrogating new.

look here: github.com/kodi-community-addons/script.module.metadatautils 

Sorry, but this didn’t help...   
You should once select each film until he has the rating and then the rating is there fast even after a reboot (0-1s with me)
(2019-12-10, 01:17)rox56 Wrote: [ -> ]Hi, I have a question about font colours.

My main colours are now red & gold, fonts buttons etc. However the only part I can't figure out how to change from white, is in the library views at the bottom of the screen, for the codec info, studio icons, etc.

Did I miss a setting, or is it not possible to change it? 

Thanks!

Custom color setting:    
  FOOTER --> Textcolor for footer
  Playback & OSD -->  OSD panel primary text color
(2019-12-10, 01:55)Fuchs2468 Wrote: [ -> ]Custom color setting:    
  FOOTER --> Textcolor for footer
  Playback & OSD -->  OSD panel primary text color 
I double checked and I had already changed both of those. Thought about it some more, I think the reason they stay white is maybe because they are actually icons and not text? If that's what is happening, where would I find these icons so I could edit them?
(2019-12-10, 01:28)Fuchs2468 Wrote: [ -> ]
(2019-12-09, 23:54)simtaj Wrote: [ -> ]
(2019-12-09, 21:27)Fuchs2468 Wrote: [ -> ]This is loaded via script.module.metadatautils from the internet because of the delay.
But you can increase the time for the query interval.

go to: \ addons \ script.module.metadatautils \ lib \ metadatautils.py

search: @use_cache (14)
             @use_cache (7)
             @use_cache (2)

replace with: @use_cache (90)

So it should be in cache for 90 days without interrogating new.

look here: github.com/kodi-community-addons/script.module.metadatautils 

Sorry, but this didn’t help...   
You should once select each film until he has the rating and then the rating is there fast even after a reboot (0-1s with me)

I tried and for me is not like that. They are loaded all and after a minute I have to wait again for every one off them.
(2019-12-10, 05:29)rox56 Wrote: [ -> ]
(2019-12-10, 01:55)Fuchs2468 Wrote: [ -> ]Custom color setting:    
  FOOTER --> Textcolor for footer
  Playback & OSD -->  OSD panel primary text color 
I double checked and I had already changed both of those. Thought about it some more, I think the reason they stay white is maybe because they are actually icons and not text? If that's what is happening, where would I find these icons so I could edit them?  
Hi
Are your talking about mediaflag ?
Image

I think it is part of the skin.
Only white or colored. Maybe finding the ressource image pack and create your own png.

look at 
C:\Users\   You  \AppData\Roaming\Kodi\addons\script.extendedinfo\resources\skins\Default\media\flags\...
(2019-12-10, 05:29)rox56 Wrote: [ -> ]
(2019-12-10, 01:55)Fuchs2468 Wrote: [ -> ]Custom color setting:    
  FOOTER --> Textcolor for footer
  Playback & OSD -->  OSD panel primary text color 
I double checked and I had already changed both of those. Thought about it some more, I think the reason they stay white is maybe because they are actually icons and not text? If that's what is happening, where would I find these icons so I could edit them?  

There are no icons to edit.
I change now the color from white to pink look.

1. Picture:
Image

2. Picture:
Image

3. Picture:
Image

4. Picture:
Image
(2019-12-10, 11:14)Aphykit2006 Wrote: [ -> ]Hi
Are your talking about mediaflag ?
Image

I think it is part of the skin.
Only white or colored. Maybe finding the ressource image pack and create your own png.

look at 
C:\Users\   You  \AppData\Roaming\Kodi\addons\script.extendedinfo\resources\skins\Default\media\flags\... 
Hi, yes that is what I mean, and also the studio logos. After I posted the original question, I was thinking it might be icons and not text at all, but I use the text based media flags and my brain kept thinking "text". Thanks for the info - I'll edit those, all the other text in my skin is now niners gold except those and it's a mild annoyance.
(2019-12-10, 01:55)Fuchs2468 Wrote: [ -> ]Custom color setting:    
  FOOTER --> Textcolor for footer
  Playback & OSD -->  OSD panel primary text color 

There are no icons to edit.
I change now the color from white to pink look.
...
That's really weird because I have those settings exactly the same as you do, but they do not change from white. It is good to know that I don't have to edit all those icons though! But there must be another setting somewhere that's manipulating mine, I just can't find it. Would it perhaps be something to do with skinhelper?

I've gone through every colour change setting that I can find and left nothing coloured white, even in the Netflix view sections even though I'm not using any Netflix views, just to be sure, and that section is still white for me.
(2019-12-10, 18:49)rox56 Wrote: [ -> ]
(2019-12-10, 01:55)Fuchs2468 Wrote: [ -> ]Custom color setting:    
  FOOTER --> Textcolor for footer
  Playback & OSD -->  OSD panel primary text color 

There are no icons to edit.
I change now the color from white to pink look.
...
That's really weird because I have those settings exactly the same as you do, but they do not change from white. It is good to know that I don't have to edit all those icons though! But there must be another setting somewhere that's manipulating mine, I just can't find it. Would it perhaps be something to do with skinhelper?

I've gone through every colour change setting that I can find and left nothing coloured white, even in the Netflix view sections even though I'm not using any Netflix views, just to be sure, and that section is still white for me.  

It seems to be the cholor theme.
I tested with "Titan MOD - Ice" there it does not work.
But you can use mine this should work

see post: 1481

Then adjust this topic according to your taste.
(2019-12-10, 20:17)Fuchs2468 Wrote: [ -> ]
(2019-12-10, 18:49)rox56 Wrote: [ -> ]
(2019-12-10, 01:55)Fuchs2468 Wrote: [ -> ]Custom color setting:    
  FOOTER --> Textcolor for footer
  Playback & OSD -->  OSD panel primary text color 

There are no icons to edit.
I change now the color from white to pink look.
...
That's really weird because I have those settings exactly the same as you do, but they do not change from white. It is good to know that I don't have to edit all those icons though! But there must be another setting somewhere that's manipulating mine, I just can't find it. Would it perhaps be something to do with skinhelper?

I've gone through every colour change setting that I can find and left nothing coloured white, even in the Netflix view sections even though I'm not using any Netflix views, just to be sure, and that section is still white for me.    

It seems to be the cholor theme.
I tested with "Titan MOD - Ice" there it does not work.
But you can use mine this should work

see post: 1481

Then adjust this topic according to your taste.  
That makes sense - I did start with one of the presets and then started changing things. I thought I was going crazy!

Thank you for your help and time, appreciate it!
(2019-12-10, 21:10)rox56 Wrote: [ -> ]
(2019-12-10, 20:17)Fuchs2468 Wrote: [ -> ]
(2019-12-10, 18:49)rox56 Wrote: [ -> ]That's really weird because I have those settings exactly the same as you do, but they do not change from white. It is good to know that I don't have to edit all those icons though! But there must be another setting somewhere that's manipulating mine, I just can't find it. Would it perhaps be something to do with skinhelper?

I've gone through every colour change setting that I can find and left nothing coloured white, even in the Netflix view sections even though I'm not using any Netflix views, just to be sure, and that section is still white for me.    

It seems to be the cholor theme.
I tested with "Titan MOD - Ice" there it does not work.
But you can use mine this should work

see post: 1481

Then adjust this topic according to your taste.    
That makes sense - I did start with one of the presets and then started changing things. I thought I was going crazy!

Thank you for your help and time, appreciate it!  

No problem  Smile
(2019-12-10, 21:32)Fuchs2468 Wrote: [ -> ]
(2019-12-10, 21:10)rox56 Wrote: [ -> ]
(2019-12-10, 20:17)Fuchs2468 Wrote: [ -> ]It seems to be the cholor theme.
I tested with "Titan MOD - Ice" there it does not work.
But you can use mine this should work

see post: 1481

Then adjust this topic according to your taste.    
That makes sense - I did start with one of the presets and then started changing things. I thought I was going crazy!

Thank you for your help and time, appreciate it!   

No problem  Smile 
@Fuchs2468 
Thank you for this clearly detailed information.
I tested too, but it did not work. I found why ....

 @ro"rox56" 
Need =>  footer panel color

Image

Now : 
Image

Regards.