Kodi Community Forum

Full Version: Titan M O D ( last Updated 24-04-2019)
You're currently viewing a stripped down version of our content. View the full version with proper formatting.
(2018-11-16, 16:28)urobee Wrote: [ -> ]
(2018-11-15, 16:52)mardukL Wrote: [ -> ]
(2018-11-15, 16:27)urobee Wrote: [ -> ]Hy, I have a little problem with this awesome skin.
When I try to play a Youtube trailer (movies or series) with the UP button, the playback is really slow and "laggy". 
There isn't any trouble with the Youtube app when I play a video with it.
Do You have any ideas about this problem?

Thanks!
The only solution for me (on my end on android) is to deactivate hardware accelaration

2737010 (post) 
Hy, I deactivated the hardware acceleration the result is much better but still laggy a little. I tried to turn on the settings for low performance systems in the skin options. The result is better a little bit but not the best. By the way when I send to full screen the trailer the playback has great quality. If there is no better option i don't use this function, it is not the end of the world, I just was curious about it Big Grin

Yeah i know, stutter and some other isues just related to "windowed" playback.

I have no other idea to to make it stutter free as it is a render "issue".

( On windows OS i didnt have issues )
Hi ya, thanks for this working mod of Titan I love the skin!

Bug/ Feature

My fair share is LiveTV OSD player is missing progress bar and end time for programmes and in Netflix info please add background as it is hard to read description, goes for all media info on OSD.

Also media info screen seems unfinished. I really like the way it's done in default skin.

Danke

P.S. I could help with xml if you wish.
(2018-11-19, 02:05)miskotes Wrote: [ -> ]Hi ya, thanks for this working mod of Titan I love the skin!

Bug/ Feature

My fair share is LiveTV OSD player is missing progress bar and end time for programmes and in Netflix info please add background as it is hard to read description, goes for all media info on OSD.

Also media info screen seems unfinished. I really like the way it's done in default skin.

Danke

P.S. I could help with xml if you wish.
 Its a bit hard to sort your issues for me.Also if you report something, i need minimum Info wich kodi version you're running( if log isnt included)
I understand the following-

a) Live TV, missing progress bar/end time : i need to check, last time it was working (but its some nightlys of leia ago) - i did a quick look, seems working on my end, but i just use an demo client because im not able to use live TV - look pic (b-1), can you provide a pic whats up on your end (i use lates nightly, KodiSetup-20181118-4b7d4711-master-x64)
b-1) Netflix OSD use an gradient overlay over the movie , if info is showing. - is it still bad to read
Image
b-2) As for other OSD - you have the option to use a panel (full ,or just gradient style) - you just need to define a color
 -> as you refer to info on top - i will add an gradient style like here -
Image
c) media Info - what looks unfinished to you ??
Image
(2018-10-30, 13:15)cscott1 Wrote: [ -> ]mardukL is your mod set up work with addons on the info dialog screen using the Bingie view in particular? On Bingies Mod the way the play button works is by looking at the inprogress library in Kodi. This works great if you add everything to your library but causes skin helper service errors and doesn't play if you try to play an item from an addon. Everything works fine if you set up kodi's video settings default select action to play however if you have it set to show information that's when you get the errors and play failure. I love his Mod but say you want to add a legal addon to the widgets or even just try to use an addon from within his skin mod when the default select action is set to show information it doesn't work.
Now i need some further Infos.

- i use netflix video addon for test

1. MOVIE INFO : clicking play , working fine (only what i noticed is that i am missing artwork if start play from info screen), if beginning or resume
2. a) unplayed  EPISODE : clicking play , working fine b) resumable EPISODE : clicking play , working fine; click start from beginning IS BUGGY

-- can you test with this file (still WIP ,but woth a test)

IncludesDialogVideoInfo.xml
Had to reinstall kodi and know when I try to reinstall the skin I get a version error for the cherrypy module.  Any help appreciated.  There was an update for version check in kodi after I reinstalled as well.

Edit: Fixed it.  Sorry just forgot to install marcelveldt repo.  My mistake.  Love the skin by the way
I can never get that repo to install downloading it from github i always get an error when installing from zip in kodi ?
Duh , ignore . realised am trying to install the "master" instead of opening it lol.
(2018-11-20, 00:56)ontap Wrote: [ -> ]I can never get that repo to install downloading it from github i always get an error when installing from zip in kodi ?
Duh , ignore . realised am trying to install the "master" instead of opening it lol.

On the first page is a link wich downliad the repo automatically.

Easy install , without extracting

http://marduklev.github.io/repository.ma...-1.0.3.zip
(2018-11-19, 16:26)mardukL Wrote: [ -> ]
(2018-10-30, 13:15)cscott1 Wrote: [ -> ]mardukL is your mod set up work with addons on the info dialog screen using the Bingie view in particular? On Bingies Mod the way the play button works is by looking at the inprogress library in Kodi. This works great if you add everything to your library but causes skin helper service errors and doesn't play if you try to play an item from an addon. Everything works fine if you set up kodi's video settings default select action to play however if you have it set to show information that's when you get the errors and play failure. I love his Mod but say you want to add a legal addon to the widgets or even just try to use an addon from within his skin mod when the default select action is set to show information it doesn't work.
Now i need some further Infos.

- i use netflix video addon for test

1. MOVIE INFO : clicking play , working fine (only what i noticed is that i am missing artwork if start play from info screen), if beginning or resume
2. a) unplayed  EPISODE : clicking play , working fine b) resumable EPISODE : clicking play , working fine; click start from beginning IS BUGGY

-- can you test with this file (still WIP ,but woth a test)

IncludesDialogVideoInfo.xml 
I will give it a go when I get off work buddy thanks for your effort.
(2018-11-20, 14:33)cscott1 Wrote: [ -> ]
(2018-11-19, 16:26)mardukL Wrote: [ -> ]
(2018-10-30, 13:15)cscott1 Wrote: [ -> ]mardukL is your mod set up work with addons on the info dialog screen using the Bingie view in particular? On Bingies Mod the way the play button works is by looking at the inprogress library in Kodi. This works great if you add everything to your library but causes skin helper service errors and doesn't play if you try to play an item from an addon. Everything works fine if you set up kodi's video settings default select action to play however if you have it set to show information that's when you get the errors and play failure. I love his Mod but say you want to add a legal addon to the widgets or even just try to use an addon from within his skin mod when the default select action is set to show information it doesn't work.
Now i need some further Infos.

- i use netflix video addon for test

1. MOVIE INFO : clicking play , working fine (only what i noticed is that i am missing artwork if start play from info screen), if beginning or resume
2. a) unplayed  EPISODE : clicking play , working fine b) resumable EPISODE : clicking play , working fine; click start from beginning IS BUGGY

-- can you test with this file (still WIP ,but woth a test)

IncludesDialogVideoInfo.xml 
I will give it a go when I get off work buddy thanks for your effort.

MardukL great work buddy I can confirm works well with with add-ons that pull from the web. Definitely want to add that to your next update. Also could you share with Bingie the fix please would be great if added the fix to his MOD as well.

Edit things work well from within an add-on however it is very buggy if you add an addon widget to the homescreen and try to play from there.
Hi all

I try it on Leia beta 5 on Mac and Coreelec on a android box.
I use the setting titan tiles (1 row small tiles).
On Movies tiles in options , view options I try to change View list to Netflix
But it each time I try this it crash kodi.
Any idea what I did wrong ?
(2018-11-21, 02:11)InNursery Wrote: [ -> ]Hi all

I try it on Leia beta 5 on Mac and Coreelec on a android box.
I use the setting titan tiles (1 row small tiles).
On Movies tiles in options , view options I try to change View list to Netflix
But it each time I try this it crash kodi.
Any idea what I did wrong ?
Did you mean you tried to use "netflix" widget type or are you refer to switch a view inside the library (movie) section?
(2018-11-21, 17:19)mardukL Wrote: [ -> ]
(2018-11-21, 02:11)InNursery Wrote: [ -> ]Hi all

I try it on Leia beta 5 on Mac and Coreelec on a android box.
I use the setting titan tiles (1 row small tiles).
On Movies tiles in options , view options I try to change View list to Netflix
But it each time I try this it crash kodi.
Any idea what I did wrong ?
Did you mean you tried to use "netflix" widget type or are you refer to switch a view inside the library (movie) section? 
Going to test this great lookin skin mod. But have a few questions regarding it's integration with Leia (Android). In case you or anyone else knows:

- Does the skin refresh the widgets? This is the only way that "Recommended" Custom Channel (on Leanback Launcher) suggests new content each time
- Does this skin open correctly if we make voice search from within the leanback launcher?

Some skins that are modded for Leia are not compatible with this yet sadly.

I know some of the features are missing because of Google Assistant but there are some skin-related as well.
(2018-11-26, 01:22)djhifi Wrote: [ -> ]
(2018-11-21, 17:19)mardukL Wrote: [ -> ]
(2018-11-21, 02:11)InNursery Wrote: [ -> ]Hi all

I try it on Leia beta 5 on Mac and Coreelec on a android box.
I use the setting titan tiles (1 row small tiles).
On Movies tiles in options , view options I try to change View list to Netflix
But it each time I try this it crash kodi.
Any idea what I did wrong ?
Did you mean you tried to use "netflix" widget type or are you refer to switch a view inside the library (movie) section?  
Going to test this great lookin skin mod. But have a few questions regarding it's integration with Leia (Android). In case you or anyone else knows:

- Does the skin refresh the widgets? This is the only way that "Recommended" Custom Channel (on Leanback Launcher) suggests new content each time
- Does this skin open correctly if we make voice search from within the leanback launcher?

Some skins that are modded for Leia are not compatible with this yet sadly.

I know some of the features are missing because of Google Assistant but there are some skin-related as well. 
Yes Titan and its Mods all refresh the widgets after playing an item works perfect with Kodi 18 and Android TV as an added bonus you can create your own channels for the Oreo version simply by making a smartplaylist in Kodi 18. I made a continue watching channel similar to Netflix by creating a playlist of all my In progress tv shows.
Kodi 18 RC 1 x64 + Win 10

My fair share is LiveTV OSD player is missing progress bar and end time for programmes and in Netflix info please add background as it is hard to read description, goes for all media info on OSD.

https://drive.google.com/open?id=1dvR7fD...VPYlCrEJue

Also media info screen seems unfinished. I really like the way it's done in default skin.

https://drive.google.com/open?id=1lGBY5M...Qe7tU8FIFx


Also just noticed infoBar doesn't match the theme as fonts are blueish not red. Also there is NO video screen preview in LiveTV infoBar.

https://drive.google.com/open?id=1GjWBaMGj-WxA3j797JxV2iEvrimSgtIC

https://drive.google.com/open?id=1Mi52A7...m9jnuvBDQA
(2018-11-27, 00:47)miskotes Wrote: [ -> ]Kodi 18 RC 1 x64 + Win 10

My fair share is LiveTV OSD player is missing progress bar and end time for programmes and in Netflix info please add background as it is hard to read description, goes for all media info on OSD.

https://drive.google.com/open?id=1dvR7fD...VPYlCrEJue

Also media info screen seems unfinished. I really like the way it's done in default skin.

https://drive.google.com/open?id=1lGBY5M...Qe7tU8FIFx


Also just noticed infoBar doesn't match the theme as fonts are blueish not red. Also there is NO video screen preview in LiveTV infoBar.

https://drive.google.com/open?id=1GjWBaMGj-WxA3j797JxV2iEvrimSgtIC

https://drive.google.com/open?id=1Mi52A7...m9jnuvBDQA

1. Osd PVR: working on my end (but its just a demo client ) i will check the info labels for end duration. But osd bar should work, did you double check the color setting section?

2. Still dont get you, what are you miss?
- only issue i see is an overlay of title with the "revenue/budget/..." labels
- but its mor an issue with system Resolution, its not 16:9
Image

3. You need to set your prefered "secondary header color" in skin color Management settimgs.

- video preview is showin, but i need to edit if there is no poster avail, so that it'll not overay with a landscape thumb .