Kodi Community Forum

Full Version: How do I disable the Quick Menu?
You're currently viewing a stripped down version of our content. View the full version with proper formatting.
Hello,
I’m using an air mouse on my Raspberry Pi OSMC (Mimic skin), but every time the cursor touches the left side of the screen, the quick menu pops up. Does anyone know how to disable it? I haven’t been able to find anything in the skin settings.
The menu has some nice options, but once I have everything customized, the side menu becomes a nuisance.

P.S. this is hands down the best skin for KODI, and this is the only real issue I have with it.
You might try Kiosk mode. The description of Kiosk mode is "Disables the slide out menu (media menu) in the library as well as certain buttons in the media information dialogs."

Settings -> Skin -> Advanced -> Kiosk mode: On

Restart Kodi to see the change.
(2018-05-24, 17:47)MHSwizzleStick Wrote: [ -> ]You might try Kiosk mode. The description of Kiosk mode is "Disables the slide out menu (media menu) in the library as well as certain buttons in the media information dialogs."

Settings -> Skin -> Advanced -> Kiosk mode: On

Restart Kodi to see the change.
This worked perfectly, thank you so much! After so much time digging in the settings it's finally a perfect skin for me. "Kiosk mode" just sounds so non-specific, I never thought to try it Smile
You're very welcome. BUT don't forget about the second part of the description: "disables certain buttons in the media information dialogs." I brought up the Information dialog to click the Refresh button because the wrong version of the movie had been scraped. I was momentarily confused when the Refresh button was missing. Then I remembered Kiosk mode...