Kodi Community Forum

Full Version: Can't access TVHE through the browser
You're currently viewing a stripped down version of our content. View the full version with proper formatting.
I'm having problems with just about every part of LibreElec. 
One of the many problems is that I cannot access TVHE via a browser. It keeps on asking for a user name and password, which I have not set. I've uninstalled from LE, rebooted, then installed a slightly older version (back & front ends) and tried again. No luck.
I'm getting extremely annoyed with the whole Kodi thing as so many things just don't work - I'd at least like to be able to watch some telly with it. (It worked 100% fine up until a couple of weeks ago. This Windows 10 box, my media box, needed a reboot and it's all been downhill since then.
This another thread I have going, looking for help.

https://tvheadend.org/boards/5/topics/32872?r=32898
I just did a complete re-install, so far it's going okay.

Edit - Yep it's all working now.
... and now it's not. I haven't changed a thing. FFS .....