Kodi Community Forum

Full Version: Win10 - Leia and information scraper
You're currently viewing a stripped down version of our content. View the full version with proper formatting.
Hi all,
likely this is the seocnd time in 10 years i cannot find a solution searching in this forum and so here i am.. 

i upgraded to latest alpha Leia, as i wanted to see how it goes , but as i upgraded my scraper stop working:
they scrap, but they never find anything.. 
i'm using kodi with mySql Db as i access to the main from tablet and smartTV 

i read some post regarding scraper is not working.. but if i roll back to 17.6 version everyhting fine..

any suggestion on what can be?

i was thinking to test a scratch installation.. but before doing that..
thanks
Hello @Trunkam

Please provide the full Debug Log which captures the failed scrape in v18

Moved to metadata scrapers forum.
https://paste.kodi.tv/uxuvarihiz

here it is.. seems that there is something linked to access to infomration website .. 

thank you
This seems to be the issue...

14:09:37.129 T:3516   ERROR: CCurlFile::FillBuffer - Failed: SSL connect error(35)

I am not sure what causes that problem, but a similar issue is reported here... https://forum.kodi.tv/showthread.php?tid=324043

Maybe @scudlee or @afedchin can diagnose the cause?
(2018-06-04, 23:14)Karellen Wrote: [ -> ]This seems to be the issue...

14:09:37.129 T:3516   ERROR: CCurlFile::FillBuffer - Failed: SSL connect error(35)

I am not sure what causes that problem, but a similar issue is reported here... https://forum.kodi.tv/showthread.php?tid=324043

Maybe @scudlee or @afedchin can diagnose the cause?
Thanks Karallen
I read the the thread and I tried the 32bit alpha which work perfectly
I obviously would like to stay on the 64 to help testing..