Kodi Community Forum

Full Version: Sudden dependency "libegl-mesa0" broke pre 18.04 support?
You're currently viewing a stripped down version of our content. View the full version with proper formatting.
Hey,

just tried getting the latest nightly for Ubuntu 17.10 and a new unmet dependency popped up.

After some digging it seems like this package is only available for the latest ubuntu version (18.04).

Any help would be greatly appreciated, thanks!
Quote:kodi : Depends: libegl-mesa0 but it is not installable
argh, this was a fix for 18.04... I love it when they change package names all of the time
should be fixed with the next nightly