Kodi Community Forum

Full Version: XBMC Ubuntu PPAs (precompiled PPA builds for Ubuntu)
You're currently viewing a stripped down version of our content. View the full version with proper formatting.
Hi, is it possible to install XBMC under kubuntu8.10 64-bit?

thanks
vblanche Wrote:Hi, is it possible to install XBMC under kubuntu8.10 64-bit?

thanks

yes, its the standard ubuntu intrepid but with kde instead of gnome window manager.
http://forum.xbmc.org/showthread.php?p=185738
deadite66 Wrote:yes, its the standard ubuntu intrepid but with kde instead of gnome window manager.
http://forum.xbmc.org/showthread.php?p=185738
I followed instructions to add the intrepid PPA, but can't find xbmc in adept installer.
You need to update the repo, and you need to use atleast synaptic, not the add/remove program in Applications.

Best is do this in terminal:
sudo apt-get update
sudo apt-get install xbmc
thanks, it worked. wow...really need to learn basic commands under linux...coming from windows, it's not so easy...
Hello! I have tryied to do exactly what you say in this post but I am receiving always the same error:

[email protected]:~$ sudo apt-get install xbmc
Reading package lists... Done
Building dependency tree
Reading state information... Done
Some packages could not be installed. This may mean that you have
requested an impossible situation or if you are using the unstable
distribution that some required packages have not yet been created
or been moved out of Incoming.

Since you only requested a single operation it is extremely likely that
the package is simply not installable and a bug report against
that package should be filed.
The following information may help to resolve the situation:

The following packages have unmet dependencies:
xbmc: Depends: xbmc-common (= 8.10final1-gutsy4) but it is not going to be installed
Depends: xbmc-skin-pm3-hd (= 8.10final1-gutsy4) but it is not going to be installed
Depends: xbmc-web-pm3 (= 8.10final1-gutsy4) but it is not going to be installed
E: Broken packages

Please help me, should I use the Hardy version?
altairtoral Wrote:The following packages have unmet dependencies:
xbmc: Depends: xbmc-common (= 8.10final1-gutsy4) but it is not going to be installed
Depends: xbmc-skin-pm3-hd (= 8.10final1-gutsy4) but it is not going to be installed
Depends: xbmc-web-pm3 (= 8.10final1-gutsy4) but it is not going to be installed
E: Broken packages

Please help me, should I use the Hardy version?

Do you realy run a so old Ubuntu version? Change the PPA to the version you are running. Maybe you installed Gutsy and have had it upgraded to Hardy?
To check your runing version open a terminal and type:
$ sudo lsb_release -a
Sometimes this type of problem solves by cleaning the update system, try:
$ sudo apt-get autoremove
$ sudo apt-get clean

Good luck!
[removed]
I'm new to the Linux (Ubuntu/Intrepid) universe. I installed XBMC without problem. However when I click on the icon to run it, I have a problem. The software flashes a small blank window for less than a second and poof its gone. That's it. I have reinstalled XBMC more than once, but I get the same result every time.

I'm wondering if my machine isn't capable of running the software. I have an ATI Radoen 9800 Pro graphics card and I haven't been able to get all the drivers running. I can't even turn on the simple "desktop effects" mode. With that being said, am I missing anything? Any help is appreciated. I plan on trying XBMC on my PC before installing it on my original xbox.
make sure you've turned of desktop effects via the Appearance applet thing under preferences (I think)
skyguy1977 Wrote:I'm new to the Linux (Ubuntu/Intrepid) universe. I installed XBMC without problem. However when I click on the icon to run it, I have a problem. The software flashes a small blank window for less than a second and poof its gone. That's it. I have reinstalled XBMC more than once, but I get the same result every time.

I'm wondering if my machine isn't capable of running the software. I have an ATI Radoen 9800 Pro graphics card and I haven't been able to get all the drivers running. I can't even turn on the simple "desktop effects" mode. With that being said, am I missing anything? Any help is appreciated. I plan on trying XBMC on my PC before installing it on my original xbox.



I only run NVIDIA cards BUT I had the same issue with Mythbuntu, I updated to 2.6.28-ultimate kernel and when I rebooted XBMC would not load same issue as you, as soon as I installed/activated the NVIDIA driver and rebooted all was fine. So I am wondering if it is something to do with your driver not being installed properly.

Dave
You are probably right with my video card not being installed properly. When I first installed ubuntu I hadn't used a Linux-based OS before. Most of my experience was using a SUN microstation Unix system. So using the terminal for command prompts wasn't too big of a deal for me, but the other installation tools were new. I did a lot of tinkering and am not sure if that messed anything up.

One problem I'm having is i'm not 100% sure the status of my xorg.conf file. I don't know which one is being used. I say that because as I performed iteration after iteration of configurations, backup xorg.conf files started populating the directory. Ubuntu wont allow me to delete these backups as well. So I continue to read tutorials and try whatever to get compiz to work. No dice so far, but I did get ATI's Catalyst program running via restricted drivers. I also used EnvyNG. I am able to see video, so something is working, I'm just missing out on some "fun" features. XBMC seems to be one of them Sad
Is the SVN repository updated? I tried it and found only a relatively old build (161xx or something). Am I doing something wrong or, simply, the repository is not getting updates?
I was able to get xbmc up and running once I "deactivated" the proprietary driver and installed the openGL MESA drivers. Now it's time to tweak and tweak and tweak.
ashlar Wrote:Is the SVN repository updated? I tried it and found only a relatively old build (161xx or something). Am I doing something wrong or, simply, the repository is not getting updates?

I was wondering the same thing... it seems I've had this version (8.10finalsvn16188) for awhile now.