Kodi Community Forum

Full Version: XBMC Ubuntu PPAs (precompiled PPA builds for Ubuntu)
You're currently viewing a stripped down version of our content. View the full version with proper formatting.
No problem, as always I've found the solution in this forum!
I still get DTS problems with 22528. Anyone else?

No DTS issues, but 22528 is experiencing random crashes. The previous svn (can't recall now) didn't have these crashes and it only started after 22528 update. This happens on all my boxes with 22528.
Kryspy Wrote:I still get DTS problems with 22528. Anyone else?


What sort of problems?
It cuts in and out and is unusable just like 22290 was.

Actually i have experienced that one time, but all i had to do was to pause the video and then press play again. Weird. But i don't think we will have to wait so much longer for a new svn package. Hopefully...
Using 22278 presently and it is fine.

Other problems I have are my ASRock Ion 330 no longer going into suspend and LIRC needing to be reinstalled every once in a while because it fails to load with XBMC/Ubuntu.

anyone using 23028? just checked out with svn was going to downgrade to 22528 but i figured would see if anyone had any success with 23028...
I did an svn 23002 2 days ago and it compiled /started fine but when i start an movie my sound is gone and its gone for ever Smile Also a reboot didnt help, my Amp simply displayed "no digital data" (connected via spdif)

Only this command helped to get the sound back:

speaker-test -c2 --device cards.pcm.iec958 --rate 44100

so im back to 22528 for now.
22528 it is then
Does anyone know what is the key to xbmc-addons?
The keys are on the PPA pages on Launchpad.
And to add them, something like this should do the trick:

echo "Launchpad PPA for XBMC for Linux"
sudo apt-key adv --recv-keys --keyserver keyserver.ubuntu.com 6D975C4791E7EE5E
echo "Launchpad PPA for XBMC SVN BUILDING"
sudo apt-key adv --recv-keys --keyserver keyserver.ubuntu.com 2BBD133164234534
echo "Launchpad PPA for XBMC Team for addons"
sudo apt-key adv --recv-keys --keyserver keyserver.ubuntu.com a956eb81318c7509
Added the link into the third party software, then typed the following:
sudo apt-key adv --recv-keys --keyserver keyserver.ubuntu.com 318c7509.
318c7509 is the key to the link, as i understand
And get the following:
gpg: keyserver timed out
gpg: keyserver receive failed: keyserver error
Try again. Sometimes, it can be long to answer...

It works for me at the instant:

sudo apt-key adv --recv-keys --keyserver keyserver.ubuntu.com 318c7509
Executing: gpg --ignore-time-conflict --no-options --no-default-keyring --secret-keyring /etc/apt/secring.gpg --trustdb-name /etc/apt/trustdb.gpg --keyring /etc/apt/trusted.gpg --recv-keys --keyserver keyserver.ubuntu.com 318c7509
gpg: requesting key 318C7509 from hkp server keyserver.ubuntu.com
gpg: key 318C7509: public key "Launchpad PPA for XBMC Team for addons" imported
gpg: no ultimately trusted keys found
gpg: Total number processed: 1
gpg:               imported: 1  (RSA: 1)