Kodi Community Forum

Full Version: Kodi Alpha 3 won't load any more
You're currently viewing a stripped down version of our content. View the full version with proper formatting.
Pages: 1 2 3
Xbox One S.
Got the Alpha 3 a couple of days ago (about a week?) and this morning everything worked great.

Since this afternoon, for some unknown reason, Kodi won't even start.
Crashes back to the Xbox main screen after showing the Kodi splash, but before the Leia splash.
Internet is working, and so does my NAS to which Kodi has a couple of SMB shares configured.

Haven't installed anything new on the Xbox, and tried restarting Xbox a couple of times.
Wondering if this has something to do with the Xbox July 2018 firmware update, but not sure if I even got this firmware yet, as I'm pretty sure the Xbox wasn't restarted since this morning.

Also would like to avoid uninstalling Kodi and reinstalling, due to the extremely painful process of re-configuring everything again, including a huge video library and Trakt data to be synced.

Finally, because Kodi won't start, this also means I have no access to logs that could probably help me troubleshoot.

Anyone encountered similar behaviour?
Any advice?
same here I just updated kodi and it stopped working but mine will get to the main screen then in about 30 seconds it freezes solid. and the only thing that changed since kodi was working is the new update. and my console is a standard Xbox one
Same problem here.... Kodi won't load... If kodi loads, after 30 secondes, freeeeeeeze.... Kodi doesn't work anymore since this update.... Plzzzz
So its definitely the update because I have the same problem
Im in the exact same situation
To receive meaningful assistance you will need to provide a full debug log.

The instructions are here... debug log (wiki)

If you are using the Basic Method, then ensure the following is applied...
1.Enable debugging in Settings>System Settings>Logging,
2.Restart Kodi
3.Replicate the problem.

If you are using the Advanced Method ensure you have correctly created and applied the advancedsettings.xml file.

In both instances, you should see the word DEBUG throughout the log.

Note: Full logs only. No partial or redacted logs
Do NOT post your logs directly into the forum. Always use a paste site like pastebin.com. Post the link to your pasted log in the forum
Im having this problem too. I thought it was maybe a problem with connecting to emby as that normally happens after about 30 seconds but after turning off the emby server, nothing changed.

Creating Debug logs is impossible as the program freezes before the setting can be enabled.

This started happening to me  on 04.07.2018, my last Xbox System Update was at the end of June (I cant be sure of this as Im at work at the moment but I checked yesterday and I think it was around then).
I'm also having this problem on Xbox One S, ever since Kodi updated to store version I can't retrieve my log file since Kodi crashes when during the log uploading process, and I have no idea how to access the AppData folder on the Xbox One.
Impossible getting log, kodi freeze before...
Is anyone else here using emby?, I uninstalled Kodi and reinstalled and it all seemed to work until I readded the emby server.
(2018-07-06, 08:30)emmettfl Wrote: [ -> ]Creating Debug logs is impossible as the program freezes before the setting can be enabled.
Debugging can also be enabled via the advancedsettings.xml file.
And, normally a crash log file would also be present.
(2018-07-06, 12:54)Klojum Wrote: [ -> ]Debugging can also be enabled via the advancedsettings.xml file.
And, normally a crash log file would also be present.
It's just not possible to access to an app folder except by the app. 

For everyone:
we are seeing a huge amount of hangs in the store analytics. Right now I have no time to solve the issue asap. But it will be fixed right after I'll have a bit time.
here is a log from Ares wizard I was ably to get a log before kodi froze up. hope it helps https://paste.kodi.tv/etutomuzug.sql
(2018-07-06, 19:02)trent1163 Wrote: [ -> ]here is a log from Ares wizard
Proving any log files from Kodi setups with banned add-ons installed will get you no support here whatsoever.
Please familiarize yourself with our forum rules (wiki). You already agreed to them when signing up.
Pages: 1 2 3