Kodi Community Forum

Full Version: Is Chorus 2 dead?
You're currently viewing a stripped down version of our content. View the full version with proper formatting.
The last update to the addon was last year and support issues are not being responded to. Is this addon dead?
No it's not, but life happens so time I have to spend on it is sparse these days.
I'll definitely look at critical bugs with priority and support any other devs wanting to get involved 

I added a couple of new releases today for Leia/Krypton that fix a few issues that have been lingering and merging in features others have contributed. https://github.com/xbmc/chorus2/releases
Sorry to ask a dumb question, but how do we install this into v18?

I tried:
Quote:$ cd /usr/share/kodi/addons
$ wget https://github.com/xbmc/chorus2/releases...-2.4.5.zip
$ sudo unzip webinterface.default.18.x-2.4.5.zip -d webinterface.default

Then I rebooted my machine, checked Chorus > Help, but it still says version 2.4.4.

What am I doing wrong?
Hi,

what I did was download the zip file to my PC, copy it over to the Downloads folder in LE via Samba and then install it as a new add-on.
Hey friend, thanks that worked!

P. S. Something strange that I noticed: refreshing Chorus in the standard iPad browser showed the updated version number as "18.x-2.4.5", which is what I would expect.

But using Safari on OS X, no matter how many times I reloaded the page, or restarted Safari, it continued to report "2.4.4" on the Chorus /#help page. Finally, I had to flush the cache to get it to properly reload.