Kodi Community Forum

Full Version: Invisible text Xbox
You're currently viewing a stripped down version of our content. View the full version with proper formatting.
For some reason after the past 2 updates, if my system starts in 4k the text below everything is invisible. It reappears and works fine if I change the resolution even if I go back to 4k until I close Kodi. I've tried multiple clean installs with no luck.


Log of Kodi startup. This happens with multiple skins I'm just using estuary currently because it's easy to find the display resolution tab.
Image for reference
Thanks for the links. At least 2 of those were only happening when using profiles and it seemed to be related to the text files it's loading. The other was an opengl issue which I'm thinking isn't the issue here. I am on an alpha version of the Xbox os. Does Kodi load language files from the system or from a file within the Kodi app? Just thought it was strange that it only happens using 4k and everything loads fine after a resolution switch, but maybe that just forces the text to reload using correct language file the second time. Sorry if I've missed something obvious, just glad it's not just me with the issue lol.
No problems. Seems the issue is slowly manifesting itself over time with different uses. One of the developers commented and an extract follows...

Quote:iirc all strings from the kodi language file will show, but the ones provided by the skin are missing

that's how far i got when i checked one of his debug logs a while ago

..assuming it's still the same problem he reported... https://forum.kodi.tv/showthread.php?tid...pid2488712

I believe they are looking at the issue again.
Did you ever find a fix? I'm having the same issues on my xbox