Kodi Community Forum

Full Version: 'Scan to library' corrupted
You're currently viewing a stripped down version of our content. View the full version with proper formatting.
I'm new to the forum but not new to Kodi.
I have Kodi installed on a PC and also on my android TV box. My media library is stored on a network drive.
Yesterday I added some episodes of Game of Thrones onto the network drive. These were added to the Kodi library on my PC with no problem, but the android box fails to recognise them correctly. When I try to scan the folder to the library manually I am given the following four choices:

Hip Hop Tribe 2: Game of Thrones (2016)
Game of Thrones","slug":"game-of-thrones (2011)
Game of Thrones cartoon parody","slug":"
Tribe of Hip Hop","slug":"

I tried to clean and refresh the media library and the word ","slug":" appeared on almost every item and the folder then disappeared from my library.
My only option seemed to be a factory reset of Kodi.
I assume that ","slug":" is some kind of malicious code but have no idea how to prevent this from happening again. Please help someone?
I'm having an almost same problem with this.
My NSTV can't find my episodes with the scrapers, even tried the other ones.

I installed MrMC to test, and that worked at once with thetvdb. But just tried with The Flash. Nothing else yet.

I don't know why, and I don't have any log as of now.
Did you check out the link in the post right above yours?
Yes, and as mentioned in that thread updated the scraper. Same as before for me.

But still no log to se what's happening yet. Will try to fetch it tomorrow.
Thanks for that.
So all I needed to do was wait. Could have saved hours of work if I'd known what 'slug' meant.