Kodi Community Forum

Full Version: Kodi Leia x64 Beta 2 no scraping possible
You're currently viewing a stripped down version of our content. View the full version with proper formatting.
Hello together,

using the current beta 2 (as also in the alpha), the 64bit version seems not to be able to scrape movis and tv shows. Error is:
13:54:59.676 T:3332   ERROR: CCurlFile::FillBuffer - Failed: SSL connect error(35)
13:54:59.677 T:3332   ERROR: CCurlFile::Open failed with code 0 for https://api.tmdb.org/3/search/movie?api_...anguage=de:
13:54:59.677 T:3332   ERROR: ADDON::CScraper::Run: Unable to parse web site

Thanks for any help! :-)
You sure you have the latest scraper updates?
(since you conveniently forgot to provide your kodi.log file) Smile
Yeah, still new to the forum, sorry Wink

I got no add on updates pending, no.

Here's the Pastebin: https://paste.ubuntu.com/p/r4sYbg3YzH/
Nothing?
Sorry, but there is not a lot we can do to assist you. One of the developers needs to advise. Maybe @afedchin might be able to look at it.

A few others with the same issue...

https://trac.kodi.tv/ticket/17650
https://forum.kodi.tv/showthread.php?tid=324043

But your log is jammed pack full of network errors. It might help if you solve them first...
WARNING: XFILE::CWin32SMBDirectory::ConnectAndAuthenticate: Can't connect to "\\NAS540\Videos" with username "admin" and with password. Error code: 1219
WARNING: XFILE::CWin32SMBDirectory::ConnectAndAuthenticate: Can't connect to "\\NAS540\Videos" with username "admin" and with password because of conflict of credential. Will try to close current connections.
It is definitevely a 64bit problem, no problems with the current 32bit beta at all...