Kodi Community Forum

Full Version: Linux TVHeadEndServer Install - Cannot Find Expert Mode Anywhere!
You're currently viewing a stripped down version of our content. View the full version with proper formatting.
I am unable to find anywhere within my Linux install of the above from the official repo where I can activate Expert Mode. From what I have seen googling the issue it is supposed to be under Configuration > General, then have a drop down above language selection. There is no such drop down however. Are there some sort of arguments you need to use in the terminal or something? I am fairly new to Linux, but am starting to find my way in to it all ok now.

Thanks
This is my install version btw: HTS Tvheadend 4.0.9-16~g63c1034~xenial
Image
Image
i am missing both the splash screen when booting up the server and the server section of the submenu 'General'. I don't have 'Base' as a sub menu at all...'General' takes me straight into the second menu. I don't know if it will make a difference, but I am running Ubuntu 18 in VMWare Workstation...
You only get that 'wizard' setup splash once, unless you deliberately trigger it again. Have you looked under 'users' to make sure that the user you are logging in as has enough rights to make configuration changes ?  When you say that 'General' takes you straight into the second menu, which 'menu' do you mean exactly ? There are only 3 sub-menus for 'General', 'Base', 'Image Cache' and 'Sat-IP server'.
I dont have the base sub menu.
FIXED: - In the end I uninstalled the stable release of TVHeadEnd and downloaded the nightly build debian from

echo deb https://dl.bintray.com/tvheadend/ubuntu master main | sudo tee -a /etc/apt/sources.list

Missing menu options are now available.
...was previously using: echo deb https://dl.bintray.com/tvheadend/ubuntu stable main | sudo tee -a /etc/apt/sources.list