Kodi Community Forum

Full Version: My humble setup
You're currently viewing a stripped down version of our content. View the full version with proper formatting.
Finally I had time to make (more or less) nice pictures of my setup.
Kodi Player is fanless and my NAS is low noise so I don't hear it at the corne of the living room.

What do you think?

watch gallery


HTPC Software:
OS: Ubuntu 18.04.1
Kodi: 18.0b2

HTPC Hardware:
Case: Streacom FC5 Evo
CPU: intel i3-8100
MB: Gigabyte Z370N
RAM: G.Skill 2x4096MB (DDR4-2133)
SSD: Samsung Evo 950 Pro 250GB
Remote: MCE receiver + Logitech Harmony 700/650

Ambilight:
Controller: Teensy 3.2 + OctoWS2811
LED#: 438

AV Equipment:
TV: LG 65B7D
AMP: Pioneer VSX-S520

Center: Dali Zensor Vocal
Front: Dali Zensor 3
Rear: Dali Zensor Pico
Sub: Argon Audio Bass10

NAS:
Case: Fractal Design: Define R5
CPU: intel Pentium G4560
MB: ASUS H170M-Plus
RAM: Corsair Vengeance LPX 32GB (2x16GB) DDR4 3000MHz
SSD: Samsung Evo 970 250GB
Controller: LSi 9207-8i
HDDs: 4x4TB (RAiD 5) + 4x8TB (RAiD 5)
Far from humble!

What OS is the NAS?

Love the ambient lighting too
(2018-09-28, 08:17)3dfx Wrote: [ -> ]OS: Ubuntu 18.04.1
Eek Is that because of the ambilight setup?
(2018-09-28, 09:17)tjay260476 Wrote: [ -> ]Far from humble!

What OS is the NAS?

Love the ambient lighting too
NAS was running FreeNAS but after I got a Server 2012 license very cheap I switched.
Company went bankrupt and I grabbed me a license during the sale Tongue
 
(2018-09-28, 10:12)Klojum Wrote: [ -> ]
(2018-09-28, 08:17)3dfx Wrote: [ -> ]OS: Ubuntu 18.04.1
Eek Is that because of the ambilight setup?       
Why eek?
It's because I couldn't get the intel driver for the Coffee Lake CPU running with hw accelration in Ubuntu 16.
So I upgraded to 18 and it runs smoothly now Smile
Running Server 2016, cheap licence here too. But that's mainly for the hypervisor. All my 'Servers' are virtual. My Media Server runs Ubuntu 16.04 with NFS.

There was a point in the server's history though running Server 2016 as a file sharing server, but the FOSS fanboy in me won out, and the entire entertainment backend and frontend is now completely FOSS.

I just like seeing how other people solve the same issue and how it's deployed Nod
Not so much difference here ^^
But my shares are via SMB.