Kodi Community Forum

Full Version: Movie scraper not working
You're currently viewing a stripped down version of our content. View the full version with proper formatting.
Pages: 1 2
@ktpires

Great!!

There seems to be a clash between the new feature Video Tags and the scrapers. For some reason when that new option is Enabled, the scraper then ignores folder and file names and instead prefers the name inside the video file, which is usually filled with garbage if downloaded off the internet.

I'll ping @spiff and @scudlee again to show them another example where the Video Tags setting throws off the scraper.
(2018-12-23, 23:58)Karellen Wrote: [ -> ]Anyway, I'll take a clueless guess... Go to Settings>Media>Videos and Disable the setting Use Video Tags

You saved me!
4 days I’m looking for a solution and with this setting, now works!!!

Thank you man
@Kaele

Great!!

In case you run into more trouble, this may be of use... https://forum.kodi.tv/showthread.php?tid=336969
(2019-05-01, 21:04)Kaele Wrote: [ -> ]
(2018-12-23, 23:58)Karellen Wrote: [ -> ]Anyway, I'll take a clueless guess... Go to Settings>Media>Videos and Disable the setting Use Video Tags

You saved me!
4 days I’m looking for a solution and with this setting, now works!!!

Thank you man
4 days? I raise you: 4 months! Rofl
Thanks!!
(2018-12-24, 04:50)Karellen Wrote: [ -> ]@ktpires

Great!!

There seems to be a clash between the new feature Video Tags and the scrapers. For some reason when that new option is Enabled, the scraper then ignores folder and file names and instead prefers the name inside the video file, which is usually filled with garbage if downloaded off the internet.

I'll ping @spiff and @scudlee again to show them another example where the Video Tags setting throws off the scraper.

Wow!!!
I know this is an old thread.. but thanks god I found it!!

I’ve been trying for WEEKS! to find a way to scrap some movies but always have the isdue « No information found » Now I just desactivate the option « using tags » in video settings and TADAM! All the movies that were not recognized by kodi, are now.

I thinks there is an issue with the tags functionality in kodi.

I’m using the last version Leia 18.7 with nVidia Shield

Thank you for giving all detailed information, it helps me a lot for resolving my isdue
Hi, I’m using windows 10 64bit.
FYI. I installed KODI 19 matrix, upgrade from Leia. 
Don’t have any missing movie scrap issue.
The problem arises last nite when 1 newly added movie “edge of tomorrow” cannot be scraped.
I tried disabling scan recursively, video tags & my folders are correctly named & rename that particular movie folder to force it to be scraped but still can’t resolve.
I deleted the source drive and clean the library,
When i add source and scrap the movies again, it started to scrap for movies as well as playlist and streams.
To summarize, it’s not the movie scraper but the kodi software.
I deleted Kodi and install with Leia 18.7. 
All movies can be scraped perfectly.
(2020-05-27, 07:50)Waterbottle23 Wrote: [ -> ]To summarize, it’s not the movie scraper but the kodi software.
Don't suppose you have the Debug Log? Nothing we can do without it. I use v19 on Win10 and I have experienced no such issue
(2020-05-27, 08:05)Karellen Wrote: [ -> ]
(2020-05-27, 07:50)Waterbottle23 Wrote: [ -> ]To summarize, it’s not the movie scraper but the kodi software.
Don't suppose you have the Debug Log? Nothing we can do without it. I use v19 on Win10 and I have experienced no such issue 
Sorry, I didn’t enable it. 
V19 was running fine and I’m able to scrap without any issues.
It only happened last when I add 2 movies in 2D & 3D, with the same folder with same respective file name.
1) folder=edge of tomorrow (2014), file name same as folder name.
2) folder=edge of tomorrow 3D (2014), filename same as folder name.
When the movie list doesn’t show either of them, that’s when i tried the various scrap methods changes to force KODI to scan them.
When everything fails, I removed the source, cleaned the library, added source and set content again.
Tried both Universal/movie scraper. 
That’s when I’m puzzled why it started to scrap playlist & streams. 

Next time I’ll enable the debug log if i encounter this any other issue again.

Thanks.
(2020-05-27, 11:36)Waterbottle23 Wrote: [ -> ]That’s when I’m puzzled why it started to scrap playlist & streams. 
That is a problem. I have seen that only once before and that was due to the user copying the playlists and node files to his Source folder (I have no idea why the person did that).

Usually uninstalling and reinstalling does not solve scraping problems. Best if you provide a Debug Log and in most cases we can spot the problem.
Hi,

I use NVIDA Shield TV and yesterday Kodi updated and I my menus stopped working, I have manged to update the smb from NAS server name to IP address and this has resolved my first issue. I have now managed to scrap all TV series information but cannot get any films to appear.

Movie Libraries (All libraries are empty):
  • Christmas Films
  • Harry Films
  • Rachel Films
  • Marvel Heroes
  • Movies
TV Libraries (all working):
  • Drama
  • Family TV
  • Sci Fi
Pages: 1 2