Kodi Community Forum

Full Version: Up Next
You're currently viewing a stripped down version of our content. View the full version with proper formatting.
Pages: 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15
Hi,

Is there an option to disable fading the screen when upnext pops up?
There are some videos that doesn't have any end credit so I would like to watch the last 30 sec with the nextup pop-up but without the screen fading.

Thank you.
What screen fading?
(2020-01-05, 21:58)Hitcher Wrote: [ -> ]What screen fading?

Let me be more specific. When the nextup notification pops up the video gets a darkened faded foreground and it gets hardly watchable.
I would like to disable this effect. It looks like the dim screensaver in kodi.
Which skin does this?
(2020-01-05, 23:39)Hitcher Wrote: [ -> ]Which skin does this?

I use Aeon MQ 8.
(2020-01-06, 10:06)mind12 Wrote: [ -> ]
(2020-01-05, 23:39)Hitcher Wrote: [ -> ]Which skin does this?

I use Aeon MQ 8. 
And does that skin use its own layout for Up Next? If so you'll have to ask there.
(2020-01-06, 18:15)Hitcher Wrote: [ -> ]
(2020-01-06, 10:06)mind12 Wrote: [ -> ]
(2020-01-05, 23:39)Hitcher Wrote: [ -> ]Which skin does this?

I use Aeon MQ 8.      
And does that skin use its own layout for Up Next? If so you'll have to ask there.     

I dont know, I will ask there.

Update:
If anyone needs the same, here is the solution. Aeon MQ's script dims the screen.

Solution:
Search the MQ8 folder for these four xml files:
script-upnext-stillwatching,
script-upnext-stillwatching-simple,
script-upnext-upnext,
script-upnext-upnext-simple.


Open it with Notepade ++ and search for with code.
Code:
        <control type="image">
            <left>0</left>
            <top>0</top>
            <width>1920</width>
            <height>1080</height>
            <texture>black.png</texture>
            <colordiffuse>a4303030</colordiffuse>
            <include>animation_fade</include>
        </control>

and replace

Code:
      <!-- <control type="image">
            <left>0</left>
            <top>0</top>
            <width>1920</width>
            <height>1080</height>
            <texture>black.png</texture>
            <colordiffuse>a4303030</colordiffuse>
            <include>animation_fade</include>
        </control> -->
Image

Recently, UpNext has started showing this redundant, ugly message at the end of episodes.  Not sure if it's an issue with addon or the skin, so I'll post it in both places.  

Anyone else having this bug?
(2020-01-22, 02:01)ntilikp Wrote: [ -> ]Image

Recently, UpNext has started showing this redundant, ugly message at the end of episodes.  Not sure if it's an issue with addon or the skin, so I'll post it in both places.  

Anyone else having this bug?
I have the same issue using Aeon MQ skin. I think it's not skin related.
(2020-01-22, 15:06)mind12 Wrote: [ -> ]
(2020-01-22, 02:01)ntilikp Wrote: [ -> ]Image

Recently, UpNext has started showing this redundant, ugly message at the end of episodes.  Not sure if it's an issue with addon or the skin, so I'll post it in both places.  

Anyone else having this bug?
I have the same issue using Aeon MQ skin. I think it's not skin related. 
Seeing that looks different to the addon's default design it's got to be the skin you're using.
(2020-01-22, 16:55)Hitcher Wrote: [ -> ]
(2020-01-22, 15:06)mind12 Wrote: [ -> ]
(2020-01-22, 02:01)ntilikp Wrote: [ -> ]Image

Recently, UpNext has started showing this redundant, ugly message at the end of episodes.  Not sure if it's an issue with addon or the skin, so I'll post it in both places.  

Anyone else having this bug?
I have the same issue using Aeon MQ skin. I think it's not skin related.  
Seeing that looks different to the addon's default design it's got to be the skin you're using. 

ntilikp is using the Arctic Zephyr 2 skin and has the same issue. I'm not sure it's the skin. Maybe an upnext update changed something that other skins are not compatible with.
There was an update to the addon a few days ago so possibly.
(2020-01-22, 02:01)ntilikp Wrote: [ -> ]Image

Recently, UpNext has started showing this redundant, ugly message at the end of episodes.  Not sure if it's an issue with addon or the skin, so I'll post it in both places.  

Anyone else having this bug?

Same issue here, I'm using Arctic Zephyr 2
I'm using version 1.1.0 of Up Next.
Under the Behavior configuration, I have the "Default action when nothing selected" setting at "Play next". However, as an episode is ending, the pop-up is displayed as expected, but if I select nothing the next video does not play. Am I missing something, or is it not the intention of this addon to auto-play episodes?
(2020-01-27, 08:03)tuvx Wrote: [ -> ]I'm using version 1.1.0 of Up Next.
Under the Behavior configuration, I have the "Default action when nothing selected" setting at "Play next". However, as an episode is ending, the pop-up is displayed as expected, but if I select nothing the next video does not play. Am I missing something, or is it not the intention of this addon to auto-play episodes?

Same here I use 1.1.0 and at the end of the episode the display is showing as if all is well but the next episode does not play. Nothing happens.
Edit: It seems to work with some shows and not with others, not sure why I'm at about 50/50 not sure if file format or encoding has to do with it.

Another edit: (as Im trying to help) I had rise of empires Ottomans and it came as MKV and it did NOT work, a quick convert to mp4 and it did work.. if that helps at all..
Pages: 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15