Kodi Community Forum

Full Version: Leia RC1 - Cannot manually refresh movie info
You're currently viewing a stripped down version of our content. View the full version with proper formatting.
Trying to scrape 2001 A Space Odyssey to my library, seems to be tripping up the movie db scraper.

However in this version of Kodi it does not give you the option to manually type a movie title to search for, it just fails on "No information found"

Post a Debug Log which captures you trying to scrape the movie. The "No Information found" may indicate other problems.

  1. Enable Debugging mode. Go to Settings>System Settings>Logging and it should be the first option
  2. Restart Kodi
  3. Replicate the problem.
  4. Upload the log to Kodi Paste Site manually or use the Kodi Logfile Uploader. (wiki) With either method post the link back here.
Note: Full logs only. No partial or redacted logs
Not completely following what is happening yet. I see your filename...
smb://getsuga/ShareRaid/Movies/2001.A.Space.Odyssey.1968.2160p.UHD.BluRay.REMUX.HEVC.DTS-HD.MA.5.1.mkv', it won't be added to the library
and it would certainly help if you put the 1968 in brackets... (1968)

But the scraper is searching for...
Searching for '2001: A Space Odyssey (1968)' using The Movie Database scraper
which is a nice clean name. I don't know where this is coming from but the scraper seems to be failing on the year.

Can you go to Settings>Media Settings>Videos and check the option Use video tags. Is it enabled or disabled? If it is enabled, then disable it and try scraping again and let me know if it works or not. It will be a good idea to also add the brackets to the year.
Works with the option disabled.

I have all of my movies named this way without any ()'s around the year and never ran into this.
Ok, great that it is working.

Seems like that setting was the problem.

The () are not mandatory, but it does help a lot in identifying the year for the scraper. It will especially help if you are trying to scrape movies like this... https://www.themoviedb.org/movie/490349-...uage=en-US

I'll mark this as solved.
Thread marked solved.
Oh man, I was banging my head against this exact problem all week. Thanks for the easy fix.

As you are improving the scraper, are you able to overcome scraping failures when the setting Video Tags is enabled? I have seen quite a few of these issues in the forum. Once the Video tag setting is disabled, movies scrape normally. Or will that need to be fixed in Kodi core by @spiff