Kodi Community Forum

Full Version: Suddenly no more playback of Live-TV - Recordings are fine
You're currently viewing a stripped down version of our content. View the full version with proper formatting.
I am regularly building my kodi 18 from git sources on Ubuntu 18.04.

Today I noticed that Live-TV does not play anymore; it seems to start after selecting any channel but without sound and picture. However, if I start a recording I can instantly playback the recorded file and it plays fine.

VDR is running on the same host and I can tap into VDR from other machines running recent openelec Kodi 18 builds with VNSI. 
I even tried to take an earlier code of kodi 18 (just a few days back, which I was sure it worked well with) but the issue now persists.

I re-created the issue even with a fresh install of kodi (rebuilt and no .kodi folder) and only VNSI PVR addon active. Please find the complete debug log here:

Hope you'll be able to spot the problem.

Thanks in advance
Great! Just re-built from git and - voila - Live-TV plays back fine again.

Thank you!