Kodi Community Forum

Full Version: Is mirrors.kodi.tv down for everyone else as well?
You're currently viewing a stripped down version of our content. View the full version with proper formatting.
Pages: 1 2
can not have access to download kodi 17.6 for apple tv 4   plz mi missing any news ?
@mr.cement and @Japgeisha

Yes it is down. Not much information at this stage until we find the problem. I have merged your post.
Am also having trouble connecting. On a related note, there seem to be no more nightly builds since December, 10th (Windows).
I just installed latest Kodi v.17.6 for google play on my Nvidia Shield. Everything is working fine, but I cannot download any addon. When I go to "install from repository", I get " could not connect to repository"

Anyway to fix this? or should I install another Kodi release or maybe an alternative repository?
Please actually read the other posts in the thread Wink

The mirrors are currently intermittently down. It is being looked at to find out what is wrong, but until that is resolved anyone who happens to try to connect when they are having problems won't be able to connect to the repository to add or upgrade anything.

Thank you for all the reports, but we are now aware of it so no more are needed. Once it is resolved we will let you know here.
Been having this problem on and off for a few days. From UK:

curl: (7) Failed to connect to mirrors.kodi.tv port 80: Connection refused

Doh...see its being looked at Smile
(2018-12-14, 04:36)Karellen Wrote: [ -> ]Hello @flawlite,

There have been other members that have stated they are having problems with the repo and one stated he was from Asia. But we are not conducting any maintenance, and it is night time for our Server Administrator so he won't see any reports until his morning time.

Shortly I will merge your post with the other thread on this topic.
Thanks for moving my post to right place.

Btw, I can verify the repo is online now on my system.
jup fixed for me too
Thank you so much! The connection it's restored to normal working order!
Yup all seems to be recovered now.

Thanks to all for your patience
It looks like there is a broken disk in the system impacting the raid set, but our backup server is handling the requests for now.
Once the server is fixed we will be moving back.
Don't forget to try clearing browser cache and cookies. The site looked down for me but then tried https://downinspector.com/check/mirrors.kodi.tv which said it was up.
After clearing cache and cookies it worked. No idea which one of those 2 things fixed it though.
Pages: 1 2