Kodi Community Forum

Full Version: VDR VNSI issue with skipping in TV recordings (solved)
You're currently viewing a stripped down version of our content. View the full version with proper formatting.
Hello,

I purchased a NVIDIA shield TV and use it to playback my VDR recordings. Previously I used a VDR computer and also Rapsi with openelec to do this. 
Only on my shield boxes I'm experiencing issues when I advance inside the recordings for example skipping advertisements. Especially when rewinding not that often on forwarding.
The behaveiour is that the buffering is showing 100% (buffering symbol in the middle of the screen will not disappear) and the playback time is stucking for a few seconds then the times continues but no sound and the last image frozen on the screen I've got to close the movie and choose continue playing at xx:xx:xx time which is stored thanks to good kodi developers.
Sometimes on advacing I hear only sound and the image is stucking for a few seconds but then it is back in sync and continues playback normally.


I extracted a logfile from the shield with debugging active.

https://paste.kodi.tv/ahazerejab.kodi

Is there any specific settings or something I can do to reduce or completely get rid of this issue?

Thanks in advance for your tips and suggestions.

Best regards

Kitsab
Hello,

at the moment it looks like I was able to solve the issue by myself. 
I did some research in the forums for certain error log messages and tried a bit around with the settings. The following setting solved it:

In settings - playback - video section there are two "hardware acceleration" options.
As soon as I deacivated: Allow hardware acceleration - Mediacodec (Surface) it wokred perfectly with no freezes while skipping in recordings
The second one: Allow hardware acceleration - Mediacodec could stay on for me.

Thanks for reviewing my post, I'm happy it is solved now.

Best regards

Kitsab