Kodi Community Forum

Full Version: Large Local Library Import Issues.
You're currently viewing a stripped down version of our content. View the full version with proper formatting.
I have a large library located spread across 6 drives on a NAS (probably ~2,300 videos) that are streamed to a Vero.  All the files are in separate directories with properly labeled NFO and images (courtesy of Ember). 

I created a single media source of the different shared parent folders (ie. Movie_1, Movie_2 ... Movie_6) - and then told Kodi they were "movies" with local media.  

After the scraping process - I'm finding several movies didn't get captured or they are not grouped into their sets properly.  There might be other issues as well, but those are the ones I've captured so far.

Am I doing something wrong?  Should I do it in smaller chunks rather than a single media source?  Is setting it to local rather than TMDB a bad move?
@sirreef

We won't know until you provide a Debug Log (see below) which captures an Update Library and tell us the name of a couple of the problem movies.

Also copy the NFO File for one of these movies to Kodi Paste Site

  1. Enable Debugging mode. Go to Settings>System Settings>Logging and it should be the first option or press ctrl-shift-d on a keyboard
  2. Restart Kodi
  3. Replicate the problem.
  4. Upload the log using either the:
    a. Manual method to Kodi Paste Site. Log location is detailed here... Log_file/Advanced#Location (wiki), or
    b. Add-on method using the Kodi Logfile Uploader. (wiki) With either method post the address link in the address bar in a new post here.
Note: Full logs only. No partial or redacted logs