Kodi Community Forum

Full Version: on 8.04 - menu bars won't go away :(
You're currently viewing a stripped down version of our content. View the full version with proper formatting.
I seem to recall others having fixed this but not found the thread.

When XBMC is fullscreen I see the Ubuntu bars at top and bottom. What needs to be done to get rid of this? This was a straight upgrade from 7.10 with most everything working fine. Sound, remote, etc. I did see one glitch changing from one VOB to another but no dropping frames, seems like the bars may be slowing vid response though. May do some tweaks on the vid driver etc. but so far not too shabby. Just need to remove those darned bars!Stare

Edit: Okay solution found! http://forum.xbmc.org/showpost.php?p=190...stcount=44

Turn off Desktop Effects, linky shows how.
System > Preferences > Visual Effects and set it to none.
It's apparently a bug in Ubuntus effects not an XBMC problem.
Cheers,
Compiz issues, best to just disable it.
Compiz doesn't play well with other OpenGL apps