Kodi Community Forum

Full Version: Issues Scraping
You're currently viewing a stripped down version of our content. View the full version with proper formatting.

i've been using Kodi now for over 10 years , and i've never had such a hard time scraping Movies then lately. 

I have amongst others a Shield , with my reguler Sources setup . I am renaming ALL my movies with File Bot . But when scraping , some work , others don't. 

They are all in this order in (i.e.) Folder : 4k/Iron Man (2008)/Iron Man (2008).mkv

however it doesn't scrape Iron Man . Where as Iron Man 2 and 3 have been scraped fine. Nothing else is in the folder. I tried to delete the source, clean the library , re-add the source , change from The Movie DB to Universal Scraper , it's always the same. I have no clue why. All my others setup work. I am using an SQL server.

I am running Kodi Leia RC 5 on the Shield.
Anyone who can help shed some light in this issue ? 

Debug Log and link to the movie, thanks

what do you mean by link to the movie ?
Link to the movie at the scraper site. TMDB if you are using it.
FYI, the <network> tags in your advancedsettings.xml file became obsolete after v16.

Also, you did not enable Debug Mode, so there is nothing for me to see regarding your problem
ok , i'll enable debug mode and rerun it. will take a bit.
Here's for example 1 Movie that's not being scraped : 


here's the Debug log : 


I even did a complete reinstall just now , and deleted the sql db , and the myvideo.db etc...  still the same issue.
Would be better to use:

23:59:55.676 T:151692231920 DEBUG: CSMBFile::Open - opened smb://USERNAMETongue[email protected]/4k/Iron Man (2008)/Iron Man (2008).mkv, fd=10000
23:59:55.689 T:151692231920 DEBUG: FindMovie: Searching for 'Iron.Man.2008.2160p.BluRay.REMUX.HEVC.DTS-HD.MA.5.1-FGT' using The Movie Database scraper
You have nice clean file names and there should be nothing there to confuse the scraper. But the scraper is searching for...
v18 introduced reading Video file Tags. Go to Settings>Media Settings>Videos and check the option Use video tags is disabled. This setting was first introduced as Enabled, but later changed to default Disabled due to these problems. So you may have upgraded to v18 during that "enabled" period.
Thanks !!!!
That was indeed the issue !
Thank you very much for your help.
Great!! I'll mark this a solved and move it to Metadata Scrapers.

Thread marked solved.