Kodi Community Forum

Full Version: Frequent error "Loadlibrary Failed with error 87:Falscher Parameter"(wrong parameter)
You're currently viewing a stripped down version of our content. View the full version with proper formatting.
Hi,

I have been using v3 Aplhas nightlies frequently. I like the look and feel way better than that of v2.
My issue is that when I start v3 and I sort the list or scrape or add something after a feq seconds the error "LoadLibrary failed with error 87: Falscher Parameter" shows and I need to click OK to terminate the program.
I have tried googling the error and tested all the suggested solutions regarding AMD drivers (apparently it it connected with AMD onboard graphics.. I use the onboard AMD 7660D).
I tried:

https://www.google.com/url?sa=t&rct=j&q=...LgUt2pNkFI

https://www.google.com/url?sa=t&rct=j&q=...3vIyL-2-94

And I also tried manually changing the driver to older versions. To no avail.

Then I figured going back to v2 but the error occurs there also. In v3 it occurs so often that I really cannot use the program anymore.
Is there anything that can be done on the devs side? I am clueless after living with it for several weeks now..

Best regards
Stefan
Looks definitely like a driver problem..
sorry that I cannot help you here, but try to google for this error and minecraft (which is also based on Java) - maybe you find a solution there

EDIT: maybe https://www.drwindows.de/windows-7-allge...meter.html
Hi, figured as much. Thanks for looking into the matter for me and for your suggestions. I will keep trying.
Keep up the good work. Great program otherwise!!!
I'm getting this error when trying to use TinyMediaManager over a Remote Desktop session.

I installed TigerVNC and it works fine that way, but VNC is much slower.