Kodi Community Forum

Full Version: Video play is very "chunky" after update
You're currently viewing a stripped down version of our content. View the full version with proper formatting.
Hi,
Thank you for this project. Best media center ever tried in Linux Big Grin
I am using xbmc svn ppas (daily builds) under ubuntu 8.04 and my video card is an intel 915 running compiz just fine. I missed a few daily updates as Xbmc was working really nice. Yesterday I updated to the latest build and now xbmc isn't able to play video. It plays... but very ...very ....slow until it completes stalls my machine..
Is anyone else having this? Is this already reported?
Thanks
Try disabling all desktop effects. If you'd bothered to search you'd seen that compiz doesn't play nice with other 3d apps, especially in 8.04.
It has nothing to do with compiz. It was playing allright before the update. It must be simething to do with the updateNo
From what revision to what revision. Did you try the compiz thing? 'cause I know for a fact it has caused issues for many.
yes e tried disabling all the blings. As I said in my first post it was working on last friday, and I missed the updates until yesterday. beats me...Huh Only video isn't working... everything else is fine
Playback from June 10 PPA is fine here. Rar is broken but that was known (didn't even begin playback). Today's PPA is going up now, I also know for a fact this works fine. If you're still having problems they are elsewhere.
always turn of vsync as a test. intel gfx has a very annoying habit of breaking down with vsync on. (it usually fixes itself after a restart of the computer)
It's almost certainly vsync. Go to settings->appearance->screen->, set vertical blank sync to disabled. The default for this was recently changed. It's not a good default for intel chipsets, but I believe the current SVN has a safe default. Perhaps the PPA is a little behind.
I am not home at the moment.. as soon I get home I will try disabling Vsync... or try the svn..
thank you allBig Grin
Laugh LaughLaugh It is working.... Vsync disabled and Video back in business..Nod
thank you all