Kodi Community Forum

Full Version: Information for actors missing when playing movies/shows after update to v18
You're currently viewing a stripped down version of our content. View the full version with proper formatting.
Hi @all!
Sadly I'm missing information about the actors and their roles which was formerly available when pressing shurtcut "i" while playing movies or tv shows.
After updating (UWP) to v18 there is just showing the plot information without the former tabs for the plot and the actors/roles.
I've looked at the wiki for an apropriate change log but nothing there.

What have I missed? Please help!
Just to show you what I'm missing this screenshot:
Image
Second addition: With LibreElec on RasPi the same problem as with Windows.
How did you scrape the movies into the library- Kodi or using nfo files from a media manager?

Can you provide a Debug Log which captures you scraping a movie without actors, even if it means removing a movie from the library and rescraping it.

  1. Enable Debugging mode.
    a. Go to Settings>System Settings>Logging and it should be the first option or
    b. press ctrl-shift-d on a keyboard
  2. Restart Kodi. Do not skip this step or you may be asked to do it again.
  3. Replicate the problem. Now that debug mode is enabled, repeat the steps that cause the problem.
  4. Upload the log using either the:
    a. Manual method to Kodi Paste Site. Log location is detailed here... Log_file/Advanced#Location (wiki) (see next section for more details), or
    b. Add-on method using the Kodi Logfile Uploader. (wiki)
    With either method post the address link in the address bar in a new post in your thread.
Note: Full logs only. No partial or redacted logs
1. I did always scrape with TMDB or TVDB.
2. Problem exists with all movies/shows regardless if new or old.
3. In the information page there are all actors seen:
Image

4. Debug-Log 1: https://paste.kodi.tv/payekosami.kodi
   Log just showing the situation of pressing "i" for the Information.
5. Debug-Log 2: Can't upload with paste.kodi.tv 'cause "Document exceeds maximum length."
    As wanted I did remove the movie, cleared the database ("bereinigen") and then copied back and scraped again. After copying back and scraping I restarted kodi for a fresh log. Then I reproduced the problem again.
Thanks @ronie for the pointer

I asked internally (as I also couldn't find it myself that fast) and the removal of that tsection was a skin change introduced with: https://github.com/xbmc/xbmc/pull/11734
So you want to tell me that this feature was removed in Estuary while development of v18?
Can't believe it...
That's correct. That's exactly what this PR means. It was introduced about 2 years ago by the Team member who created that skin.

To get this feature back (no promisses that it will come back) make a feature request at the skin section of or at the feature request section of our forums.