Kodi Community Forum

Full Version: Universal Movie Scraper gets poster only in English
You're currently viewing a stripped down version of our content. View the full version with proper formatting.
Maybe i'm missing something but i'm not able to configure Kodi 18 to let it download Movie Poster in Italian. All the information downloaded is in italian, except for the Movie poster.

I've set the add-on with it language, Kodi is in IT language but in no way (also starting from zero) i'm able to let it download italian poster. With another koi installation (17.6) the same library with the same Add-on configured the same way i can get correct poster language.

Can someone give me a tip and tell me that there was THAT stupid option to activate? Smile
It's probably in the scraper, you need to enter file mode (usually the video button on the home page) and select the source and hit the keyboard 'c' context menu and choose 'change content' in your chosen scraper there will be a 'settings' attribute which should allow 'language' exclusivity for the scraper?
Thanks for your reply, look here for example, "Incredibles 2"
As you can see, the title and everything else is in italian, the Poster is in a language not known to me:


If i try to "Reload" the movie i get only the English version of it:


And following your suggestions, these are the settings for Universal Movie Scraper:


Here the "Search" settings:

You are looking in the wrong pages. Have you set Preferred Poster Language... it

Unfortunately.... Yes!


Can i ask you a favor?

Can you try to set kodi to work as you were in italy, so universal Movie Scraper set to "It" and skin language italian.
Then try to scan a folder containing a fake movie, for example "Gli incredibili 2.mkv" even if file size is 0 (i usually create an empty txt file and then i rename it.

Can you share with me the result? Jodi is able to download the Artwork in italian?
I just tried to carry out your request, and it then became obvious what the problem is.

You have not selected it for Posters, you have selected lt instead. Maybe that is Lithuanian?

Change the Poser language to it
I'm a f***ng retarded, i've confused the "l" with a capital "i".
Sorry for the time i made you loose, i think i'm gonna unsubscribe from the forum by the shame....

Please change my "Reputation" to -1 please Smile
ah, no problem Smile

An easy oversight with a small l and a capital I as the do look almost identical without placing them side by side to compare.
Thread marked solved.