Kodi Community Forum

Full Version: Metadata only not visible in listview on libreelec arm.
You're currently viewing a stripped down version of our content. View the full version with proper formatting.
I have a weird issue

i have a nuc and a s905 device

nuc runs libreelec 8.2.5 and s905 runs libreelec 8.2.3

on s905 metadata is not showing (same verions same resolution etc)


anyone any idea what is causing this ? amber skin from default repo ( tried other versions as well same issue)


ImageImage
I feel your pain.  I have the same issue.  I just upgraded from Gotham to Krypton and that is when it started.  Ran perfect under Gotham. By the way, I even tried other skins and I get the same results, so it is not limited to Amber, which is what I have been using for 4-5 years.
I've been searching the forums looking for something as well as just searching the internet. Even tried a few trail and error mods to the skin.  All with no luck.  So hopefully someone will eventually pass a possible solution on.  Funny thing the other day out of nowhere the Metadata for "NBC Nightly News with Lester Holt" just showed up.  That is the only TV show period that shows up.  So I am  today (as I have a bit of time) going to try to figure out what is different with that show then all the rest.  Makes no sense at all to me.
i have really no idea why this is happening, the info is there if you select "information" from content menu..

it must be a bug in libreelec then or something