Kodi Community Forum

Full Version: Kodi stopped bitstreaming (after Win1903 upgrade?)
You're currently viewing a stripped down version of our content. View the full version with proper formatting.
I'm not entirely sure if it's because of the very recent upgrade from Win10 1809 to 1903 that I did on my HTPC's, but it's since then that I noticed that Kodi no longer bitstreams audio to my Onkyo receivers. They just show 'multichannel' on the display instead of 'DTS-HD MSTR' or 'TrueHD'.
MPC-HC still bitstreams just fine, and the Win10 sound settings in the 'Settings' pane (new Control Panel) look ok.

I've tried both DirectSound as WASAPI audio devices, as well as flipping the bitstream setting a couple of times. No luck...
What I haven't tried yet is bluntly uninstalling Kodi, and reinstalling it again.

Anyone any other suggestions?
I was able to fix it, but... I don't know exactly how.
A simple uninstall/reinstall didn't do it initially. I then tinkered around with the settings in xml, which eventually did the trick.

Anyway... problem goneĀ  Angel
Thread marked solved.