Kodi Community Forum

Full Version: After updating to libreelec 9.0.2 confluence won't install
You're currently viewing a stripped down version of our content. View the full version with proper formatting.
I'm having problems getting confluence to install and was wondering if anyone can help. I updated to libraelec 9.0.2 which has kodi 18.2. When I try to install confluence I get the error

the dependency on xbmc.gui version 5.12.0 could not be satisfied

From what I see googling around other people use confluence with kodi 18. So what should I check or do?

I was able to get it to install by downloading the zip file from github and then installing from the zip.
If a skin requires the xbmc gui version 5.12.0, then the skin you try to install is meant for Kodi Krypton. The confluence skin which is provided via the Kodi repo fulfills the requirement for Kodi 18 and xbmc gui version 5.14.0. See:


So, and I see that you already solved it, I can only imagine you had an old zip file somewhere and you tried to use that instead of using the Kodi GUI to install new skins.