Kodi Community Forum

Full Version: Soundbar display problem in kodi
You're currently viewing a stripped down version of our content. View the full version with proper formatting.
Hello,

I do not know if I post my message in the right category.
Sorry but I'm French, and I'm doing my best for translation. ; (

I will post a message here,
Because I can not find a solution.
And I'm calling on you to help me.

I use Kody with an Nvidia Shield.

Since a few days and without having anything to change at my box or Kodi,
I have the bar of the display of the volume of the sound which remains to be displayed all the time during a film and during the navigation in the application kodi. The latter does not want to disappear or retract.

I tried a lot of different settings but could not make this volume notification disappear. Even with another interface the problem persists.

thank you
Possible to send you photos.
If it's definitely the Kodi volume bar then there might be a remote sending the volume signal. Check the cat isn't sat on it.  Wink
(2019-09-15, 22:51)Hitcher Wrote: [ -> ]If it's definitely the Kodi volume bar then there might be a remote sending the volume signal. Check the cat isn't sat on it.  Wink

Thank you, I have a cat.

But no he is not on my remote.

here are the photos.

Do you have an idea ?

<a href="https://www.noelshack.com/2019-38-1-1568586258-img-20190916-002111.jpg"><img src="https://image.noelshack.com/minis/2019/38/1/1568586258-img-20190916-002111.png" border="0" alt="1568586258-img-20190916-002111.jpg - envoi d'image avec NoelShack" title="1568586258-img-20190916-002111.jpg"/></a>
<a href="https://www.noelshack.com/2019-38-1-1568586258-img-20190916-002127.jpg"><img src="https://image.noelshack.com/minis/2019/38/1/1568586258-img-20190916-002127.png" border="0" alt="1568586258-img-20190916-002127.jpg - envoi d'image avec NoelShack" title="1568586258-img-20190916-002127.jpg"/></a>
(2019-09-16, 00:26)magikevan Wrote: [ -> ]
(2019-09-15, 22:51)Hitcher Wrote: [ -> ]If it's definitely the Kodi volume bar then there might be a remote sending the volume signal. Check the cat isn't sat on it.  Wink

Thank you, I have a cat.

But no he is not on my remote.

here are the photos.

Do you have an idea ?

<a href="https://www.noelshack.com/2019-38-1-1568586258-img-20190916-002111.jpg"><img src="https://image.noelshack.com/minis/2019/38/1/1568586258-img-20190916-002111.png" border="0" alt="1568586258-img-20190916-002111.jpg - envoi d'image avec NoelShack" title="1568586258-img-20190916-002111.jpg"/></a>
<a href="https://www.noelshack.com/2019-38-1-1568586258-img-20190916-002127.jpg"><img src="https://image.noelshack.com/minis/2019/38/1/1568586258-img-20190916-002127.png" border="0" alt="1568586258-img-20190916-002127.jpg - envoi d'image avec NoelShack" title="1568586258-img-20190916-002127.jpg"/></a> 

Sorry
https://www.noelshack.com/2019-38-1-1568...002111.jpg
https://www.noelshack.com/2019-38-1-1568...002127.jpg
Well, that's good I found the problem.
I'm a millstone.
The gamepad of the Shield was in a drawer and a wire was on the volume controller.

Rofl
Rofl