Kodi Community Forum

Full Version: Ember Media Manager 1.5.x - Download & Discussion Thread
You're currently viewing a stripped down version of our content. View the full version with proper formatting.
Pages: 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23
(2020-04-19, 23:31)Cromseth Wrote: [ -> ]Its weird because I dont have any of that artwork addons installed
If an addon or a skin needs additional addons the additional addons will be installed automatically. MQ always needs many addons because it's totally overloaded with functions and features.
 
(2020-04-19, 23:31)Cromseth Wrote: [ -> ]but maybe I can try installing and see what happens
If no of the addons are installed i whould not install it manually.
 
(2020-04-19, 23:31)Cromseth Wrote: [ -> ]Just to be sure: if the sync was ok the "choose artwork" menu (as you posted) should index that extra artwork or is skin related?
Yes. It's not skin related. It shows the images that has been found in the Kodi database.
Long time ago the skins searched in the movie folder for additional images and used them directly. But since many Kodi versions all skins should only use images that has been added to the "art" database.
 
(2020-04-19, 23:31)Cromseth Wrote: [ -> ]Can be that artwork "indexed" or "assigned" to the movie in that menu independently of its showed or not?
This menu is to show and change/assigne artwork to a movie.
 
(2020-04-19, 23:31)Cromseth Wrote: [ -> ]Any idea about the other issue in audio tracks? I did the ffmpeg "capture" you posted but the output mkv only use first audio and first subs tracks, not all of them.
Nope. I've not tested the ffmpeg command, but it should copy the whole video file and just cut it the the size you set.
(2020-04-20, 00:17)DanCooper Wrote: [ -> ]
(2020-04-19, 23:31)Cromseth Wrote: [ -> ]Just to be sure: if the sync was ok the "choose artwork" menu (as you posted) should index that extra artwork or is skin related?
Yes. It's not skin related. It shows the images that has been found in the Kodi database.
Long time ago the skins searched in the movie folder for additional images and used them directly. But since many Kodi versions all skins should only use images that has been added to the "art" database.  
Ok. Then I can stop doing a thousand tries with skins and their options... the problem is really in the sync EMM->Kodi. If that extra art is not "synched" it will never be seen and showed in Kodi.
(2020-04-19, 23:31)Cromseth Wrote: [ -> ]Any idea about the other issue in audio tracks? I did the ffmpeg "capture" you posted but the output mkv only use first audio and first subs tracks, not all of them.
Quote:Nope. I've not tested the ffmpeg command, but it should copy the whole video file and just cut it the the size you set. 
Ok. So nothing to do. That command just grabs one audio and subs track.

I really like the "completion" of EMM and all his features, but actually if I cant sync that extra art, I maybe should go back to other tools more simple without Kodi sync but with the same working (for me) features.

Thank you very much for your help and fast answering!

NOTE: This is the weirdest forum edit tool I have seen... Its almost impossible (for me) just to "cut" a quote and order the different questions... lol
I recently started using v1.50 and have run into an error scraping movies that I've never seen in any of the previous versions. It is reoccurring, but doesn't happen all the time. Maybe something like 1 out of 10 movies.  

It will let me choose poster and fanart, but then I get this 'invalid token' error. Ember then quits after pressing ok.

(This movie happens to have a non-English title, but the problem happens with English titles too.)

Full log is here.

Other than that, everything is working great. Thanks for all the hard work Dan.


Image
(2020-04-20, 05:19)Thales Wrote: [ -> ]I recently started using v1.50 and have run into an error scraping movies that I've never seen in any of the previous versions. It is reoccurring, but doesn't happen all the time. Maybe something like 1 out of 10 movies.  

It will let me choose poster and fanart, but then I get this 'invalid token' error. Ember then quits after pressing ok.
Thank you for the report. It's a bug in "DavesTrailerPage" trailer scraper. Looks like it's a problem to search for" Babette s'en va-t-en guerre" becasue ot the ' in "s'en".
Hi!

I'm using 1.5.0 and when I try to scrape one of my shows - "Community" - I get the following error and the app crashes : https://paste.kodi.tv/xoxiyutohe. Is there a known workaround for this?

Thanks,
(2020-04-20, 17:32)koxta Wrote: [ -> ]Hi!

I'm using 1.5.0 and when I try to scrape one of my shows - "Community" - I get the following error and the app crashes : https://paste.kodi.tv/xoxiyutohe. Is there a known workaround for this?

Thanks,
I need Embers log (.\Ember Media Manager\Logs)
(2020-04-21, 01:40)DanCooper Wrote: [ -> ]
(2020-04-20, 17:32)koxta Wrote: [ -> ]Hi!

I'm using 1.5.0 and when I try to scrape one of my shows - "Community" - I get the following error and the app crashes : https://paste.kodi.tv/xoxiyutohe. Is there a known workaround for this?

Thanks,
I need Embers log (.\Ember Media Manager\Logs)  
I have fixed the underlying source code issues in VDSoft/TheTVDBApi and it appears to be working now. I have the updated sources and updated .dll that fixes that, and I can provide these upon request.
Who can fix the rating setting in nfo?
Many skins wants to knows where the rating is coming from,
Imdb or tmdb .
Just rating eith a number is not enough. (At least in my skin titan mod)
Thx.
(2020-04-17, 16:50)DanCooper Wrote: [ -> ]
(2020-04-17, 15:19)bacardicola Wrote: [ -> ]I can not get the imdb rating set right, its showing only
Multi-Rating is not supported in this version, it will be in EMber 2.0.
But Kodi should still read the old rating style. 

One of my prior issues was about scraping imdb show ratings. I think it used to be fine that I had both TVDB and IMDB turned on for scraping ratings for shows (order TVDB, then IMDB). If the IMDB one was there, then it would override the TVDB ones. However, I think that is no longer working. I had trouble scraping a show's IMDB rating (not episode) with both checked, but then when I disable the TVDB rating, then it scraped without issue.

This also resolves my issue with IMDB episode ratings (though I hope that the episodes match up properly between TVDB and IMDB, I have not checked).
Trying to scrape "Andrés Iniesta: The Unexpected Hero (2020)" crashes with this error log
(2020-04-20, 11:19)DanCooper Wrote: [ -> ]
(2020-04-20, 05:19)Thales Wrote: [ -> ]I recently started using v1.50 and have run into an error scraping movies that I've never seen in any of the previous versions. It is reoccurring, but doesn't happen all the time. Maybe something like 1 out of 10 movies.  

It will let me choose poster and fanart, but then I get this 'invalid token' error. Ember then quits after pressing ok.
Thank you for the report. It's a bug in "DavesTrailerPage" trailer scraper. Looks like it's a problem to search for" Babette s'en va-t-en guerre" becasue ot the ' in "s'en".  
Thanks Dan. You did it again. That was exactly it. I turned off DavesTrailerPage and it worked fine. I'm smacking myself in the head now for not thinking of turning off the trailer scrapers when I saw it got the movie title and artwork fine and then always stopped when doing the next step.
(2020-04-25, 03:38)Thales Wrote: [ -> ]
(2020-04-20, 11:19)DanCooper Wrote: [ -> ]
(2020-04-20, 05:19)Thales Wrote: [ -> ]I recently started using v1.50 and have run into an error scraping movies that I've never seen in any of the previous versions. It is reoccurring, but doesn't happen all the time. Maybe something like 1 out of 10 movies.  

It will let me choose poster and fanart, but then I get this 'invalid token' error. Ember then quits after pressing ok.
Thank you for the report. It's a bug in "DavesTrailerPage" trailer scraper. Looks like it's a problem to search for" Babette s'en va-t-en guerre" becasue ot the ' in "s'en".   
Thanks Dan. You did it again. That was exactly it. I turned off DavesTrailerPage and it worked fine. I'm smacking myself in the head now for not thinking of turning off the trailer scrapers when I saw it got the movie title and artwork fine and then always stopped when doing the next step. 
Great! I wanna try to fix that in the next release.
Trying to scrape Missing items I get this error
Image
https://paste.ee/r/BFUsg
(2020-04-26, 14:55)komplex Wrote: [ -> ]Trying to scrape Missing items I get this error
Image
https://paste.ee/r/BFUsg
Thx, will be fixed in 1.5.1: GitHub
Pages: 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23