Kodi Community Forum

Full Version: Showing many links but none work. Why?
You're currently viewing a stripped down version of our content. View the full version with proper formatting.
In every case, when I select a source, beginning with the first on the list then the next and so on, they rarely produce the program I have selected. I have to take the time to click on each link then wait to see if the show will come up. Why does Kodi show me so many links that will not work? Could someone please explain this to me?
Think it's most likely that you are using addons that are in breach of Kodi's piracy policy (wiki) and are most likely banned addons (wiki).  Of course, if this is not the case and all your media is local or stored on your own network somewhere then I'm sure someone will be happy to help.

In that case, a debug log (wiki) will be required to determine exactly what the cause of the issue is.
if it is from your harddrive reply I select a source
if not stop using pirated addons
To receive meaningful assistance you will need to provide a full debug log.

The instructions are here... debug log (wiki)

If you are using the Basic Method, then ensure the following is applied...
1.Enable debugging in Settings>System Settings>Logging,
2.Restart Kodi
3.Replicate the problem.
4.Upload the log to Kodi Paste Site manually or use the Kodi Logfile Uploader. (wiki) With either method post the link to the log back here.

If you are using the Advanced Method ensure you have correctly created and applied the advancedsettings.xml file (wiki)

In both instances, you should see the word DEBUG throughout the log.

Note: Full logs only. No partial or redacted logs
Do NOT post your logs directly into the forum. Use the Kodi Paste Site. Post the link to your pasted log in the forum