Kodi Community Forum

Full Version: Amber 3.2.62: Play/Resume button inside information section not working
You're currently viewing a stripped down version of our content. View the full version with proper formatting.
Play/Resume button inside Information section is not working (movies/series). If you select play/resume in context menu, it works. Also if you configure Kodi to direct play a file, it works.

bye!
(2020-04-23, 19:12)peque Wrote: [ -> ]Play/Resume button inside Information section is not working (movies/series). If you select play/resume in context menu, it works. Also if you configure Kodi to direct play a file, it works.

bye!
@peque, I cannot reproduce this issue.  Do you have plugin.video.themoviedb.helper installed? If so, what version? Amber 3.2.62 (and a few earlier versions as well) requires, if the addon is present, a relatively recent version.  You can find this addon in @jurialmunkey 's GitHub page or in his repo, also on GitHub.  The version in the Kodi repo is too old and will not function well with Amber.  This is the only thing I can think of that could be affecting the behavior of the Play button in the video info dialog.

If you do not have this addon installed, then I would like to see a debug log, to try to figure out what might be happening in your system.

Regards,

Bart
I'm learning that you need some additional repos aside the official one to be up to date... Smile

I'll review my helper addon version, update in case it's needed and test again.
Fixed updating tmdb helper addon, as you said. Smile