Kodi Community Forum

Full Version: Movie Library update not possible.
You're currently viewing a stripped down version of our content. View the full version with proper formatting.
Hey guys.

as soon as I want to add any film, I get the error:
 No (new) information was found in you
 
The film goes down without a problem. But it's not just the film. All of them cannot be displayed, but can be played without problems.

Here is the log: https://paste.kodi.tv/ipahipivuq.kodi
I'm not using shared MySQL

System: Raspian on raspberry pi 4.
Data is on external drive
Let me know if you want more informations

i hope that someone can help me, because i'm desperate right now
Please provide the FULL, unedited debug log (wiki), not just a small portion of it.
(2020-05-10, 19:43)Klojum Wrote: [ -> ]Please provide the FULL, unedited debug log (wiki), not just a small portion of it.

Im sorry. thats everything from kodi.old.log
https://pastebin.com/32r6kup5
Love - 32021 as far as I can tell is not a valid movie, so the scraper won't find it. The correct naming convention is usually Movie (Year).

Asterix der Gallier (2002) looks like a German description so won't be found by an English scraper. You could either rename it to the English description or, if your Movies are all German, change the scraper language.
Are the films on your drive actually in themoviedb.com with the same movie name? If not, it won't scrape.
(2020-05-10, 21:39)mcelliott Wrote: [ -> ]Are the films on your drive actually in themoviedb.com with the same movie name? If not, it won't scrape.

Now the name of Asterix is: Asterix the Gaul
Without the year i can find it on themoviedb.org but it is the same problem.
I have selected "Movies are in sepperate folders that match the movie title". is that right?

Here is my new log: https://pastebin.com/fEEpRWn1

thanks guys
Your log shows that you are searching for

Asterix der Gallier

and

Asterix der Gallier (2002)

The first redirects on themoviedb.com to 'Asterix the Gaul (1967)'. The second doesn't find anything.

Find the movie you want on themoviedb.com and rename your file to the same. That way, it will find it.
(2020-05-10, 22:19)mcelliott Wrote: [ -> ]Your log shows that you are searching for

Asterix der Gallier

and

Asterix der Gallier (2002)

The first redirects on themoviedb.com to 'Asterix the Gaul (1967)'. The second doesn't find anything.

Find the movie you want on themoviedb.com and rename your file to the same. That way, it will find it.
My last search was with "Asterix the Gaul". And i found one result with that name. so it should work but it does not. I dont know why.. Do you need some informations about my configuration?
(2020-05-10, 22:51)Dark7992 Wrote: [ -> ]
(2020-05-10, 22:19)mcelliott Wrote: [ -> ]Your log shows that you are searching for

Asterix der Gallier

and

Asterix der Gallier (2002)

The first redirects on themoviedb.com to 'Asterix the Gaul (1967)'. The second doesn't find anything.

Find the movie you want on themoviedb.com and rename your file to the same. That way, it will find it.
My last search was with "Asterix the Gaul". And i found one result with that name. so it should work but it does not. I dont know why.. Do you need some informations about my configuration? 
I have searched again with "Terminator Genisys".
On the website i found the movie with this name.
Still the same error: https://pastebin.com/WPX5csDN
(2020-05-10, 22:51)Dark7992 Wrote: [ -> ]
(2020-05-10, 22:19)mcelliott Wrote: [ -> ]Your log shows that you are searching for

Asterix der Gallier

and

Asterix der Gallier (2002)

The first redirects on themoviedb.com to 'Asterix the Gaul (1967)'. The second doesn't find anything.

Find the movie you want on themoviedb.com and rename your file to the same. That way, it will find it.
My last search was with "Asterix the Gaul". And i found one result with that name. so it should work but it does not. I dont know why.. Do you need some informations about my configuration? 

No, I'm just looking at your log file, and I'm not sure what you mean by "My last search was with Asterix the Gaul", as the log files do not show this as the filename.

My configuration for movies, I look up the movie on themoviedb.com, I name the file according to what they have, with the release year in brackets afterwards, e.g.

Star Wars (1977)

and it just works fine.

Your filenames don't seem to match anything on the web site, so you shouldn't be surprised that no data is scraped.
Also, put the year on the folder name instead of just the title.