Kodi Community Forum

Full Version: Jerky playback of movies - but only when played through library?
You're currently viewing a stripped down version of our content. View the full version with proper formatting.
How do I explain this.  I have a movie folder and a TV folder on my NAS.  All my TV shows play perfectly fine but my movie playback is very jerky.  The type of file makes no difference.  I have the same formats in my TV shows and they work fine.  The kicker is though when I go into the actual file by navigating through the NAS and finding the movie I want to watch, the playback is perfect.  If I then find that same movie via the Movie menu the playback is jerky.  I'm guessing something has been corrupted somewhere along the line   Anyone got any ideas?

I am using CoreElec 9.2.2 (Kodi v18.6) on an ODroid N2, with my video libraries stored on a NAS connected by ethernet and running the Amber Skin.

Not sure if this issue is related to the skin or notHuh

thankyou
Generic questions on Kodi are fine here, but your specific video play problems may be better handled at the CoreELEC forum.
Also, try selecting the default skin instead of any other skin, and reproduce the problem(s). If using Amber is resulting in your problems, then it probably is a skin problem.
Just tried switching to default skin and am getting the same result.  Have posted to CoreElec forum but if anyone has any ideas much appreciated.  thankyou