Kodi Community Forum

Full Version: Titan BINGIE MOD v1 (UPDATED - 07/24/2020)
You're currently viewing a stripped down version of our content. View the full version with proper formatting.
(2020-09-25, 02:12)HugoL Wrote: [ -> ]
(2020-09-25, 01:45)DROIDshield Wrote: [ -> ]Image
So this is my home screen. I still cannot get the title too show in the movie font. This is so frustrating and I have made sure in general skin settings, enable skin helper artwork lookups for addons is already on.

As I said before my source is streamed from Se*en addon anymore ideas would be welcomed.

This isn't Bingie Mod. At least not anywhere near the latest version. Looks more like the original bingie 1.3 with a modified spotlight.  Not that it matters, since nobody here is allowed to offer support here for that addon. The post will just get deleted.

And yes that pic is from the original but what I was showing is that now I'm on 1.06 the movie title is the same font and not what the title should be displayed like.

Please don't delete this. Im just trying to get the necessary help to move this setup on.

Thanks.
(2020-09-25, 02:09)AchillesPunks Wrote: [ -> ]
(2020-09-25, 01:45)DROIDshield Wrote: [ -> ]Image
So this is my home screen. I still cannot get the title too show in the movie font. This is so frustrating and I have made sure in general skin settings, enable skin helper artwork lookups for addons is already on.

As I said before my source is streamed from Se*en addon anymore ideas would be welcomed.
Did you run artwork beef

I've installed and setup Art Beef to the best of my knowledge and I see no difference. Im not sure that it scrapes for addons live streaming as it would for folders on a drive. Everthing I do is streamed. So im guessing I'm not going to get the titles fixed?Image
(2020-09-25, 04:13)DROIDshield Wrote: [ -> ]
(2020-09-25, 02:09)AchillesPunks Wrote: [ -> ]
(2020-09-25, 01:45)DROIDshield Wrote: [ -> ]Image
So this is my home screen. I still cannot get the title too show in the movie font. This is so frustrating and I have made sure in general skin settings, enable skin helper artwork lookups for addons is already on.

As I said before my source is streamed from Se*en addon anymore ideas would be welcomed.
Did you run artwork beef

I've installed and setup Art Beef to the best of my knowledge and I see no difference. Im not sure that it scrapes for addons live streaming as it would for folders on a drive. Everthing I do is streamed. So im guessing I'm not going to get the titles fixed?Image
Will not work for banned add-ons
(2020-09-24, 23:19)AchillesPunks Wrote: [ -> ]I am confused on how it shows correctly in home but not in hub's.

I know it sounds ironic, I really was confused too how come it's like this. This issue exist even since the Bingie 1.03
(2020-09-24, 23:24)HugoL Wrote: [ -> ]I really don't get how there appears to be two different dialogue video info windows for the same show.

Have you tried reproducing the issue yet for TV Shows and not just Movies? (Movies progress bars show accurately btw, regardless which dialogue video info it's accessed from). I thought exactly the same as you when I first encountered this too. Both dialogue info uses the "ListItem.PercentPlayed" yet only the Home and also the movies show correct progress bar.
(2020-09-25, 04:13)DROIDshield Wrote: [ -> ]
(2020-09-25, 02:09)AchillesPunks Wrote: [ -> ]
(2020-09-25, 01:45)DROIDshield Wrote: [ -> ]Image
So this is my home screen. I still cannot get the title too show in the movie font. This is so frustrating and I have made sure in general skin settings, enable skin helper artwork lookups for addons is already on.

As I said before my source is streamed from Se*en addon anymore ideas would be welcomed.
Did you run artwork beef

I've installed and setup Art Beef to the best of my knowledge and I see no difference. Im not sure that it scrapes for addons live streaming as it would for folders on a drive. Everthing I do is streamed. So im guessing I'm not going to get the titles fixed?Image
for addons it has to do its own clear logo fetching and once the addon fetches them and puts them in the thumbnails cache, the skin can show them. artworkbeef doesnt work on addons

for example, TMDB helper (yes i know its not technically a video addon since it doesnt stream, but its structured like one) does its own clear logo fetching thus the skin can show them, compared to the addon youre using, it doesnt fetch clear logos, thus youre stuck with font based titles

your best bet is to go with either TMDB helper or Open meta and set up players on them for your own addon
(2020-09-25, 09:37)daking1512 Wrote: [ -> ]
(2020-09-25, 04:13)DROIDshield Wrote: [ -> ]
(2020-09-25, 02:09)AchillesPunks Wrote: [ -> ]Did you run artwork beef

I've installed and setup Art Beef to the best of my knowledge and I see no difference. Im not sure that it scrapes for addons live streaming as it would for folders on a drive. Everthing I do is streamed. So im guessing I'm not going to get the titles fixed?Image
for addons it has to do its own clear logo fetching and once the addon fetches them and puts them in the thumbnails cache, the skin can show them. artworkbeef doesnt work on addons

for example, TMDB helper (yes i know its not technically a video addon since it doesnt stream, but its structured like one) does its own clear logo fetching thus the skin can show them, compared to the addon youre using, it doesnt fetch clear logos, thus youre stuck with font based titles

your best bet is to go with either TMDB helper or Open meta and set up players on them for your own addon

Thanks for coming back. Funny you should mention TMDB. I have it running as a widget and getting the same issue as with Se*en and various other addons and still I get font based titles.

I wiped everything early hours of this morning and set it up from scratch just incase kodi or ver1.06 had a glitch in it and nothing had changed.

I watch guys do a simple setup on YouTube using addons and instantly they get clear logos. Im wondering how come. Anyway i will try your idea and see if i get anywhere with that. Cheers.
(2020-09-25, 06:03)AchillesPunks Wrote: [ -> ]
(2020-09-25, 04:13)DROIDshield Wrote: [ -> ]
(2020-09-25, 02:09)AchillesPunks Wrote: [ -> ]Did you run artwork beef

I've installed and setup Art Beef to the best of my knowledge and I see no difference. Im not sure that it scrapes for addons live streaming as it would for folders on a drive. Everthing I do is streamed. So im guessing I'm not going to get the titles fixed?Image
Will not work for banned add-ons

Banned addons? What do you mean?
(2020-09-25, 15:55)DROIDshield Wrote: [ -> ]
(2020-09-25, 09:37)daking1512 Wrote: [ -> ]
(2020-09-25, 04:13)DROIDshield Wrote: [ -> ]I've installed and setup Art Beef to the best of my knowledge and I see no difference. Im not sure that it scrapes for addons live streaming as it would for folders on a drive. Everthing I do is streamed. So im guessing I'm not going to get the titles fixed?Image
for addons it has to do its own clear logo fetching and once the addon fetches them and puts them in the thumbnails cache, the skin can show them. artworkbeef doesnt work on addons

for example, TMDB helper (yes i know its not technically a video addon since it doesnt stream, but its structured like one) does its own clear logo fetching thus the skin can show them, compared to the addon youre using, it doesnt fetch clear logos, thus youre stuck with font based titles

your best bet is to go with either TMDB helper or Open meta and set up players on them for your own addon

Thanks for coming back. Funny you should mention TMDB. I have it running as a widget and getting the same issue as with Se*en and various other addons and still I get font based titles.

I wiped everything early hours of this morning and set it up from scratch just incase kodi or ver1.06 had a glitch in it and nothing had changed.

I watch guys do a simple setup on YouTube using addons and instantly they get clear logos. Im wondering how come. Anyway i will try your idea and see if i get anywhere with that. Cheers.
Se*en is banned add-on
(2020-09-25, 16:08)AchillesPunks Wrote: [ -> ]
(2020-09-25, 15:55)DROIDshield Wrote: [ -> ]
(2020-09-25, 09:37)daking1512 Wrote: [ -> ]for addons it has to do its own clear logo fetching and once the addon fetches them and puts them in the thumbnails cache, the skin can show them. artworkbeef doesnt work on addons

for example, TMDB helper (yes i know its not technically a video addon since it doesnt stream, but its structured like one) does its own clear logo fetching thus the skin can show them, compared to the addon youre using, it doesnt fetch clear logos, thus youre stuck with font based titles

your best bet is to go with either TMDB helper or Open meta and set up players on them for your own addon

Thanks for coming back. Funny you should mention TMDB. I have it running as a widget and getting the same issue as with Se*en and various other addons and still I get font based titles.

I wiped everything early hours of this morning and set it up from scratch just incase kodi or ver1.06 had a glitch in it and nothing had changed.

I watch guys do a simple setup on YouTube using addons and instantly they get clear logos. Im wondering how come. Anyway i will try your idea and see if i get anywhere with that. Cheers.

for all who don't get logos etc on their addons:

the option in the settings "enable skin helper artwork lookups for addons" is broken and need to be fixed.
Only then your logos will appear again.
So I've wiped Kodi to a fresh start, I install bingie 1.03 check its working and all is good with that. I then unzip the mod ver 1.06 and change to that skin and this is what I'm getting. Black screen with icons down one side.

The only thing I can do is restore kodi again. This is my third time and it happens everytime. Anyone?

Image
(2020-09-25, 21:47)DROIDshield Wrote: [ -> ]So I've wiped Kodi to a fresh start, I install bingie 1.03 check its working and all is good with that. I then unzip the mod ver 1.06 and change to that skin and this is what I'm getting. Black screen with icons down one side.

The only thing I can do is restore kodi again. This is my third time and it happens everytime. Anyone?

Image
Did you remove bingie 1.0.3?
Is anyone else still getting clearart over landscape?
If I add a widget in TV shows or movies hub using edit menu shortcuts option, they only appear in Home not where I added them, is this normal? Im unchecking "lock widgets in hubs" before editing
(2020-09-25, 17:31)neurosis13 Wrote: [ -> ]
(2020-09-25, 16:08)AchillesPunks Wrote: [ -> ]
(2020-09-25, 15:55)DROIDshield Wrote: [ -> ]Thanks for coming back. Funny you should mention TMDB. I have it running as a widget and getting the same issue as with Se*en and various other addons and still I get font based titles.

I wiped everything early hours of this morning and set it up from scratch just incase kodi or ver1.06 had a glitch in it and nothing had changed.

I watch guys do a simple setup on YouTube using addons and instantly they get clear logos. Im wondering how come. Anyway i will try your idea and see if i get anywhere with that. Cheers.

for all who don't get logos etc on their addons:

the option in the settings "enable skin helper artwork lookups for addons" is broken and need to be fixed.
Only then your logos will appear again.

I noticed this as well a fix would be nice.
(2020-09-26, 00:29)cscott1 Wrote: [ -> ]
(2020-09-25, 17:31)neurosis13 Wrote: [ -> ]
(2020-09-25, 16:08)AchillesPunks Wrote: [ -> ]

for all who don't get logos etc on their addons:

the option in the settings "enable skin helper artwork lookups for addons" is broken and need to be fixed.
Only then your logos will appear again.

I noticed this as well a fix would be nice.
I'll look at the code in about 15 minutes. Editing somethings for my personal build that HugoL and me have been sending emails over.