Kodi Community Forum

Full Version: [RELEASE] Launcher - application launcher plugin for Linux, Mac, Windows, and Xbox
You're currently viewing a stripped down version of our content. View the full version with proper formatting.
Silly question, is there a way to specify a thumbnails directory?
Anybody?
Hi there,
When I run the plugin I can only select USB sticks, cdrom. But none of my hard drives?

EDIT: forget it, I was using a beta XBMC by accident, :/ Sorry

Best regards tuxen
tuxen Wrote:Hi there,
When I run the plugin I can only select USB sticks, cdrom. But none of my hard drives?

EDIT: forget it, I was using a beta XBMC by accident, :/ Sorry

Best regards tuxen

More likely you had a disc in the drive or a usb thumb drive mounted. Remove them and you will see your drives.
htpc guy Wrote:More likely you had a disc in the drive or a usb thumb drive mounted. Remove them and you will see your drives.

Yeah.. I found out that to. Thanks!

Regards tuxen
Hi,

Sorry for newbie question but can i use this to run Kylo Web Browser with this?

a5ian300zx
XBMC Pre-11.0 Git (Compiled: Jul 31 2001)
Ubuntu 10.10 Maverick
Launcher 1.10.1

I had no problems with launcher up unitl now. I use it to launch Firefox/Chrome browsers but it doesn't work anymore. Here is a snippet of the error log from the latest attempt. I believe it stopped working when I went to the latest Pre-11.0 Git above.

ERROR: /home/XBMC/.xbmc/addons/ORG.plugin.program.launcher.ORG/resources/lib/launcher_plugin.py:26: DeprecationWarning: os.getcwd() currently lies to you so please use addon.getAddonInfo('path') to find the script's root directory and DO NOT make relative path accesses based on the results of 'os.getcwd.'
Launcher add-on has not been updated since more than 1 year now, and so, with the last version of XBMC, this addon is now deprecated. Use Advanced Launcher instead, which is a fork of the Launcher add-on and that is working with last version of XBMC.
Is there any way to fix so that the plugin does not a error message in Eden Beta 1 if I have dashes in the path?

EDIT: I found out about both the DOS-names in the path and using a .bat-file, so my question is more or less irrelevant. Also, it seems Advanced Launcher is better to use.