Kodi Community Forum

Full Version: Guide no longer working
You're currently viewing a stripped down version of our content. View the full version with proper formatting.
Pages: 1 2 3
Any news when the guide will be working again ?
Seems to be working again (for me, anyway).
(2020-10-19, 19:04)isamudaison Wrote: [ -> ]Seems to be working again (for me, anyway).

Not for me Sad
Same issue wit guide.  just re-set up Kodi Tv, same results. No guide info.
(2020-10-19, 19:04)isamudaison Wrote: [ -> ]Seems to be working again (for me, anyway).

What's your setup?
Wish they would keep us in the loop how things are progressing
(2020-10-20, 01:12)ileenback Wrote: [ -> ]
(2020-10-19, 19:04)isamudaison Wrote: [ -> ]Seems to be working again (for me, anyway).

What's your setup?
I'm running OSMC on a Vero 4k+. My tuners are the Prim3CC (CableCard) and Quatro4 (ATSC).
Any news ? Its hard to use KODI for live TV
(2020-10-21, 18:43)Rickt1962 Wrote: [ -> ]Any news ? Its hard to use KODI for live TV

https://forum.kodi.tv/showthread.php?tid...pid2983469
(2020-10-14, 20:55)BeefJerky Wrote: [ -> ]I am using Zoltan's HDHomeRun client since that is what is included with Kodi's default repositories. As of about 9am today, the guide no longer updates. I've tried rebooting my Shield TV to rule out anything weird, but I'm still not getting any guide updates.

It kind of looks like that plugin has been abandoned by the author, but I hope I'm wrong

Assuming the author doesn't fix this, is there any other HDHomeRun client for Kodi that is recommended?

As a side note, the guide data updates fine in the official HDHomeRun Kodi addon, but I despise the interface. I also still get guide data via the HDHomeRun PVR client in MrMC, but I don't think it's something I can bring over to Kodi since everything is bundled into that fork.

EDIT: It appears that the addon that MrMC uses is also the Zoltan addon, though I can't find what version it uses. This makes things even weirder...
Found a hint at issue.  My 2 Windows machines that have Kodi loaded using hdhomerun pime were all connected via cat5 wired.  All my Nvidia Shields were connected to system by wireless 5g network.  Then like every one else I lost all my epg data from hdhomerun on wireless nvidia shield only..  So I connected one of my Nvidia Shield via cat5 wire and epg data from hdhomerun started working again.  Something has changed in android os, kodi, or hdhomerun app that is loosing connections between devices on wired connection vs wireless.
As of this morning EPG guide is now working Smile
Cloudflare seem to have either rolled back or somehow otherwise mitigated their http/2 changes.

So I would guess that is both the root cause and the resolution, as with a lot of other stuff lately that they inadvertently broke with their change.
EPG seems to be working. Seems I keep losing "recently played channels" now and I keep having to reset "Groups". Might be something I caused?
Mine is working again on Wireless Nvidia Shields now too.  But I did uninstall Hdhomerun addon and reinstall.  Noticed updates in versions of addon that it automatically get added when you install Hdhomerun addon.
Pages: 1 2 3