Kodi Community Forum

Full Version: HBO Max
You're currently viewing a stripped down version of our content. View the full version with proper formatting.
Pages: 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34
(2021-12-03, 07:19)matthuisman Wrote: [ -> ]Debug logs please.
What region are you in?

Hi.
Here's the full degug log.
https://paste.kodi.tv/perayahice.kodi

I'm in latinamerica region.
I am from Latin America as well.

Here is the log:

http://paste.kodi.tv/aqohuguqec
subs should be fixed in 0.7.7
Everything is working fine again.

Thanks
I confirm. Everything working well again.

Thank you!
Paco8 Wrote:HBO Max is now available in Spain. I've just tested this addon (Linux, with Kodi 18), it seems to work but subtitles are missing, and in movies the image is corrupted.
Edit: same problem with Kodi 19.
Edit 2: tested on a fire tv stick. Image is not corrupted in this device but subtitles are still missing.

I'm on OSMC on a Pi 3B with Kodi 18.9 and the latest Widevine installed by the HBO Max plug-in. Also using a Spanish account. Can confirm subtitles work after the latest update. The image corruption only happens for me with H265 sources, every so often grey squares appear in the picture and then slowly disappear then later on they return again. H264 works fine. As a work-around I have it set to Ask for the resolution every time on playback and manually choose a H264 source.

I would have thought the H265 toggle in the settings set to off would have meant that H265 sources are filtered out of the resolution list, and if e.g. Best were chosen on playback then it would choose the best non-H265 source, however the toggle doesn't seem to have any effect that I've found.

If I misunderstand what the H265 toggle should do then please let me know. If it should work as I've described but for some reason doesn't, then fixing it would significantly increase the Wife Approval Factor. Smile

Thanks to Matt for his work!
Forgot to say, Widevine was fixed earlier for OSMC Kodi 18.9 following instructions in the blog.
@Anonnymouse 
that issue should now be fixed with v0.7.8
Thanks for the quick fix. Works perfectly.
Hi,

Today, HBO Max stopped working for me. It seems to be a Widevine issue. Disney Plus still works fine; however, all HBO videos won’t play.

I’m using Kodi on a Retropie system that has Kodi 18.7.

I can attach a debug log if this isn’t enough information.
I think your issue will be this:
https://www.matthuisman.nz/2021/05/widev...roken.html

You'll need to talk to the RetroPie devs
Oh, I see what’s going on. It looks like I can’t update because it says my operating system is not supported :/
You could try these commands
https://github.com/xbmc/inputstream.adap...-913047151

And then update widevine
Thank you! I was actually able to fix it. I updated my system and pushed the Widevine update anyways and it worked!
Oh nice. So you updated RetroPie and it worked? What version Kodi is it now?


Oh. RetroPie is built on top of raspberry pi os I think which fixed the issue back in September. So I assume you just did apt update and got the new glibc which has the fixes needed for latest widevine
Pages: 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34