Kodi Community Forum

Full Version: 'tv shows started' widget not refreshing
You're currently viewing a stripped down version of our content. View the full version with proper formatting.
I am not sure if this is related to the skin or widget, but after the initial setup of the widget no new shows are added if I started watching them.
(2020-11-29, 18:42)_novalis Wrote: [ -> ]I am not sure if this is related to the skin or widget, but after the initial setup of the widget no new shows are added if I started watching them.

@_novalis, what version of Amber are you using, and what widget specifically? In-progress TV shows? Please confirm. Thanks. At least under Windows with Kodi Leia, the default In Progress TV shows widget works well, I use it every day.

Regards,

Bart
(2020-11-30, 12:35)bsoriano Wrote: [ -> ]
(2020-11-29, 18:42)_novalis Wrote: [ -> ]I am not sure if this is related to the skin or widget, but after the initial setup of the widget no new shows are added if I started watching them.

@_novalis, what version of Amber are you using, and what widget specifically? In-progress TV shows? Please confirm. Thanks. At least under Windows with Kodi Leia, the default In Progress TV shows widget works well, I use it every day.

Regards,

Bart
I have switched to a different one that works now.
The one directly from the library, not from a helper.
(2020-11-30, 15:30)_novalis Wrote: [ -> ]
(2020-11-30, 12:35)bsoriano Wrote: [ -> ]
(2020-11-29, 18:42)_novalis Wrote: [ -> ]I am not sure if this is related to the skin or widget, but after the initial setup of the widget no new shows are added if I started watching them.

@_novalis, what version of Amber are you using, and what widget specifically? In-progress TV shows? Please confirm. Thanks. At least under Windows with Kodi Leia, the default In Progress TV shows widget works well, I use it every day.

Regards,

Bart
I have switched to a different one that works now.
The one directly from the library, not from a helper.
@_novalis , so this is solved for you then? Please confirm.  Thanks.

Regards,

Bart
(2020-12-01, 20:40)bsoriano Wrote: [ -> ]
(2020-11-30, 15:30)_novalis Wrote: [ -> ]
(2020-11-30, 12:35)bsoriano Wrote: [ -> ]@_novalis, what version of Amber are you using, and what widget specifically? In-progress TV shows? Please confirm. Thanks. At least under Windows with Kodi Leia, the default In Progress TV shows widget works well, I use it every day.

Regards,

Bart
I have switched to a different one that works now.
The one directly from the library, not from a helper.
@_novalis , so this is solved for you then? Please confirm.  Thanks.

Regards,

Bart

yes solved thank you