Kodi Community Forum

Full Version: Scrap issue
You're currently viewing a stripped down version of our content. View the full version with proper formatting.
Hello world, 

I don't understand this: 
I have alsmost many films, all is ok but 4 films of them aren't correctly scrapped : the movie don't exist.. 
But the movies are existing in TMDb (i have checked) so what could be the issue ? 
- The xxx 

Those are MKV and it seem that they are tagged (i see with mediainfo) with a name with download value added.. Is it that ? how to change the tagg ?  

Many thanks for your advice
You can try and refresh/rescrape those movie manually. "A New Hope" is a known problem-child.
(2020-11-30, 15:58)Klojum Wrote: [ -> ]You can try and refresh/rescrape those movie manually. "A New Hope" is a known problem-child.

I have many time to manually refresh but is it the same effect. What do you mean by "a known problem-child" -sorry i'm not english native spoken ... 

KR
You should be able to refresh details for a movie via the "Manual" button.

A problem child simply means what it is: a child with problems. The New Hope movie might not properly scrape at the first attempt. A clean proper filename with a year in it will improve your chances. Or else, retry with a manual refresh and selection from the list of offered movie titles.
i have tryed, but no choice is offer to me: 'not any information founded". There is no choice (same if i put year in film name..). 

And i can't do anything in manual way. I can only close at this time ...
Create a Debug Log which captures you trying to scrape these movies.
You can find it here : http://ix.io/2G5j 
Is it the debug log you want ? (personnaly i can't read them).
I think it's other. Could you tell me how i have to do to get the log you would need ? 

Many thanks ,
(2020-12-01, 00:26)billythekid13 Wrote: [ -> ]Is it the debug log you want ? (personnaly i can't read them).
Not quite. Look for this in that link... ################# LOG FILE ##################
That is the log file. But you did not enable debug mode, and you did not try scraping the movie, so there is nothing there for me to see. Read the guide... Debug Log
Yes !! thanks. 

It's done here :

https://paste.kodi.tv/g...

Many thanks for your advice
For example (film ... day don't scrap) i have (and i don't understand wy this element isn't found... 
I thinks i have a lot also of : "CAddonSettings[metadata.universal]: trying to load setting definitions from old format...". Know what it's mean ? 


...
(2020-12-01, 10:26)billythekid13 Wrote: [ -> ]It's done here :

https://paste.kodi.tv/gucuyahefo
Your problem is item 1d here. Disable the setting... https://forum.kodi.tv/showthread.php?tid=336969
(2020-12-01, 10:26)billythekid13 Wrote: [ -> ]Many thanks for your advice

Our advice usually is to first remove the banned add-ons from your Kodi setup.
We have no desire to encourage video piracy in any way.
This time it slipped through.

Also, don't plaster Kodi log snippets directly into the forum. Pastebin websites are there for a reason.
(2020-12-01, 10:36)Karellen Wrote: [ -> ]
(2020-12-01, 10:26)billythekid13 Wrote: [ -> ]It's done here :

gucuyahefo (paste)
Your problem is item 1d here. Disable the setting... https://forum.kodi.tv/showthread.php?tid=336969
Many many thanks !!!! It's work perfectly  !! 
Thanks again so much
(2020-12-01, 12:15)Klojum Wrote: [ -> ]
(2020-12-01, 10:26)billythekid13 Wrote: [ -> ]Many thanks for your advice

Our advice usually is to first remove the banned add-ons from your Kodi setup.
We have no desire to encourage video piracy in any way.
This time it slipped through.

Also, don't plaster Kodi log snippets directly into the forum. Pastebin websites are there for a reason.

Ok sorry , i have changed my post. Thanks for the advice.