Kodi Community Forum

Full Version: Missing Movie Poster in Player view
You're currently viewing a stripped down version of our content. View the full version with proper formatting.
Hi,

After the switch to the Matrix RC Version, I`m missing the movie poster in the player view. All images with poster, fanart, banner etc. are available in the media view and is showing correctly but in the player view there is only a grey placeholder. Is this a problem with a not working addon or is this a setting issue?

BR
(2021-01-22, 12:28)mac0815 Wrote: [ -> ]Hi,

After the switch to the Matrix RC Version, I`m missing the movie poster in the player view. All images with poster, fanart, banner etc. are available in the media view and is showing correctly but in the player view there is only a grey placeholder. Is this a problem with a not working addon or is this a setting issue?

BR
Of course, all was fine in the in  the last Leia version so that I have the comparison :-)
@mac0815 , what is happening is that in Matrix, the "icon" for a movie or episode no longer defaults to the poster, it defaults to the thumb art.  So, if your movie or episode does not have a "thumb" art, it will show the default video poster image like you are seeing.  I will change the code so that if there is not a thumb available, to display the poster (for movies) and tv show season poster for episodes.  I will include this change in the next skin update.

If you are OK updating the skin from GitHub, I have uploaded the changes to GitHub already.

Regards,

Bart
Yeah, great. Thank you so much for your feedback.
(2021-01-23, 15:10)mac0815 Wrote: [ -> ]Yeah, great. Thank you so much for your feedback.

@mac0815 , were you able to test the changes? They are already on the Amber repo for Matrix (Amber version 3.4.13).  Please let me know if the issue is fixed.  Thanks.

Regards,

Bart
(2021-02-01, 21:59)bsoriano Wrote: [ -> ]
(2021-01-23, 15:10)mac0815 Wrote: [ -> ]Yeah, great. Thank you so much for your feedback.

@mac0815 , were you able to test the changes? They are already on the Amber repo for Matrix (Amber version 3.4.13).  Please let me know if the issue is fixed.  Thanks.

Regards,

Bart
Hi Bart,

Sorry for the delayed answer. I tested it with the former 3.4.12 Zip Version and now with the 3.4.13 repo version. Both versions works very well. There is no issue anymore reg. this topic. Now I have the movie posters in the player again. Great stuff!!! THX :-)
(2021-02-04, 16:25)mac0815 Wrote: [ -> ]
(2021-02-01, 21:59)bsoriano Wrote: [ -> ]
(2021-01-23, 15:10)mac0815 Wrote: [ -> ]Yeah, great. Thank you so much for your feedback.

@mac0815 , were you able to test the changes? They are already on the Amber repo for Matrix (Amber version 3.4.13).  Please let me know if the issue is fixed.  Thanks.

Regards,

Bart
Hi Bart,

Sorry for the delayed answer. I tested it with the former 3.4.12 Zip Version and now with the 3.4.13 repo version. Both versions works very well. There is no issue anymore reg. this topic. Now I have the movie posters in the player again. Great stuff!!! THX :-)
@mac0815 , thanks for confirming.

Regards,

Bart