Kodi Community Forum

Full Version: Experimental Youtube Music Addon
You're currently viewing a stripped down version of our content. View the full version with proper formatting.
Pages: 1 2 3
I don't know what I am doing wring but after following the instructions I see no results when I search for /browse
Will give it a spin when I'll update to LibreELEC 10.
Hi all,

Just a few days ago suddenly the addon stopped working for me. An earlier post mentioned cookies might expire after a while so I generated a new text file with new cookie strings etcetera. The addon now will load my library, but will not play any songs. Is this something more people encountered recently?

Thanks to all in advance and thanks to all developers who make this possible (foreverquest).

Smile

M
(2021-07-30, 17:57)MAPO1978 Wrote: [ -> ]Hi all,

Just a few days ago suddenly the addon stopped working for me. An earlier post mentioned cookies might expire after a while so I generated a new text file with new cookie strings etcetera. The addon now will load my library, but will not play any songs. Is this something more people encountered recently?

Thanks to all in advance and thanks to all developers who make this possible (foreverquest).

Smile

M

Hi, could you upload your log (to paste.kodi.tv) with any errors so I can have a look.
(2021-07-05, 21:00)ZodiacZA Wrote: [ -> ]Hey foreverguest

Firstly, thanks so much for putting in the effort for this add-on. I'll definitely be donating when I get the chance.

I see that you have a video setting but after playing a few songs I haven't seen a Music Video like I would on the YT Music app. To confirm, is the "Video" the album art is it intended to play the song's video?

More asking in case I need to do something definitely to get that to work.

It should work like Youtube Music, if there is video when playing there it should show in the addon too, if you prefer to have only audio, there is a pref to disable the video.
New version:
plugin.audio.ytmusic.exp-1.0~beta4
- update library dependencies, should fix playback
Hi,

Any chance you might get a kodi 18 (libreelec) version too?

I can't put 19 on any on my RPI4's as the deinterlacing that worked in 18, doesn't in 19. so can't watch TV if I put that on.

I guess at someĀ  point (who knows when!) it might be fixed. But would love to get YTM back and working in the mean time
(2021-07-25, 18:20)doucettom Wrote: [ -> ]Will give it a spin when I'll update to LibreELEC 10.
OK so I installed LibreELEC 10 (fresh install) and installed the beta4. I cannot play anything in my playlist so far.
Here are the logs:
https://paste.kodi.tv/ayisemifuj.kodi
I'm probably being an idiot but can someone paste (and slightly change for their protection) the JSON content?

I've created one and know how to get the info but doesn't seem to be in the right format as the addon is rejecting it.
Pages: 1 2 3